1. Soggly's Avatar
    I recently received the notification for the new update for Google maps but when I went to go try the Explore Hub, there were just black icons there instead, anyone else encounter this and or fix it?

    Posted via Android Central App
    07-12-2013 03:30 PM
  2. prissysox's Avatar
    Not sure what you're referring to. Can you post a screen shot?

    Sent from my HTC One using AC Forums mobile app
    07-12-2013 03:51 PM
  3. Soggly's Avatar
    How do you take a screen shot on the HTC one ? And I mean like when I press the search box in the new maps update, instead of the explore feature, there are just several basic icons for restaurants, gas stations etc.

    Posted via Android Central App
    07-12-2013 04:02 PM
  4. elchepe's Avatar
    hold 'lock' and 'volume down' for a couple seconds to take a screenshot
    07-12-2013 04:14 PM
  5. Soggly's Avatar
    Like instead of the explore hub from the New update it shows this in its place, https://share.htc.com/BweAyANm6

    Posted via Android Central App
    07-12-2013 04:41 PM
  6. Soggly's Avatar
    Sorry wrong link, https://share.htc.com/Z-iLbCBB6

    Posted via Android Central App
    07-12-2013 04:42 PM
  7. Mike Watling's Avatar
    Mine looks similar I think it depends on area as when I was looking at another city I had different options

    Posted from HTC One via Android Central App
    07-12-2013 05:57 PM
  8. Soggly's Avatar
    Hmm that's strange then

    Posted via Android Central App
    07-12-2013 06:16 PM
  9. GripnRip's Avatar
    I am getting exactly the same thing. For reference, I'm in Austin and both my HTC One and my Nexus 10 show this same thing. I have yet to see the Explore feature.
    07-23-2013 02:32 PM
  10. Seggzy's Avatar
    yep this is bugging me too!
    07-23-2013 04:02 PM

Similar Threads

  1. Optimus L9 Just Updated to Jelly Bean!
    By RichardRight in forum LG Optimus Series
    Replies: 3
    Last Post: 07-28-2013, 02:58 PM
  2. Navigation and Maps icon disappeared??
    By Sesami in forum HTC One M7
    Replies: 6
    Last Post: 07-19-2013, 08:31 AM
  3. att update
    By Chris8414 in forum AT&T Galaxy S III
    Replies: 10
    Last Post: 07-14-2013, 10:24 PM
  4. New update installed 7-11-2013
    By hoganhead82 in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 07-13-2013, 10:18 AM
  5. After update....
    By pdub73 in forum Verizon Samsung Galaxy S4
    Replies: 10
    Last Post: 07-13-2013, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD