1. kostnkost's Avatar
    I know there is a simple solution to this, but can not find how to correct it. When I get a business call emailed to me, and I try to open the small .wav file, I always get fetching attachment. This process takes forever, and sometimes, I even have to back out of the Gmail app and try again. When I am in wifi mode though the attachment is instantaneous. Mind you when I am not in wifi, I usually have 4-5 bars and the small download still says fetching.

    Is there a setting that I am missing that can correct this? Before this phone, my BB9930 was able to preview my calls without downloading the file and it was always instantaneous.
    07-23-2013 10:28 AM
  2. EvilMonkey's Avatar
    Your bars typically show your cell phone signal, and have little to do with your data connection (at least that's my understanding). You can have 4 bars but no data. You should see a data indicator of something like 1x, 3g or 4g (or nothing if you don't have a connection). If you're downloading a file, it's going to be dependent upon that speed (and of course how large the file is, although you specify that is small).

    Does that help?
    07-23-2013 11:10 AM
  3. jmwein's Avatar
    I have the same issue every so often as well. It has absolutely nothing to do with signal strength and almost as if the phone fails to trigger the download to begin. I could be in an area with notoriously great 5 bars of LTE and have this issue so that's how I know it's not a cellular data issue. Not sure what causes it but it usually works when I force close Gmail and try again.
    07-23-2013 11:17 AM
  4. kostnkost's Avatar
    Your bars show your cell phone signal, and have nothing to do with your data connection. You can have 4 bars but no data. You should see a data indicator of something like 1x, 3g or 4g (or nothing if you don't have a connection). If you're downloading a file, it's going to be dependent upon that speed (and of course how large the file is, although you specify that is small).

    Does that help?
    Always 3g and it is a very small way file

    Sent from my HTCONE using AC Forums mobile app
    07-23-2013 11:29 AM

Similar Threads

  1. Weird Issue with my Wife's S3 - Screenshot Attached
    By MrChen911 in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 02-02-2018, 02:43 PM
  2. Replies: 2
    Last Post: 12-17-2013, 04:04 PM
  3. Looking for lock to attach S4 to my car
    By acsurfer in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-24-2013, 11:18 AM
  4. Replies: 4
    Last Post: 07-19-2013, 06:54 PM
  5. Replies: 0
    Last Post: 07-07-2013, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD