1. Darth Mo's Avatar
    I have an '06 Acura TL and a near launch One and up until a couple weeks ago, Bluetooth connectivity with the car worked fine.

    All of a sudden the car stopped connecting to the phone when I was driving. I tried deleting the phone and re-pairing it to the car but now the car doesn't see the phone at all.

    Has anyone else experienced this? My guess is that it's the car and not the phone but thought I'd check here before giving up. The car has a pretty early BT version and it has been quirky with previous phones (Evo LTE, Evo 3D). Never had the issue of just not seeing the phone though.
    07-27-2013 12:24 PM
  2. touchthatpad106's Avatar
    My car is a 2012 Subaru Legacy and I've had my One since launch and it works fine. The only issue I have and it is annoying is sometimes the phone will connect and sometimes it doesn't. Music audio always still connects though. When it doesn't automatically connect the voice I have to manually do it. However I have never experienced the problems you described.

    Sent from my HTC One using Tapatalk 4 Beta
    07-27-2013 12:28 PM
  3. Gator352's Avatar
    I have a Pioneer AVH-3500BHS in my 2001 Toyota Tundra and my phone syncs the second my radio turns on with no probs whatsoever. Have you tried finding Bluetooth in all apps and clearing its data and cache?
    07-27-2013 04:06 PM
  4. Dogs OfWar's Avatar
    Check that you're on the correct user profile in your car's phone settings. My MDX lets me have multiple profiles and switching profiles can have this effect.
    07-27-2013 07:22 PM
  5. Jnorton2724's Avatar
    Our Subaru Impreza 2013 sometimes has issues connecting to my HTC One but I normally just turn on and off the phones Bluetooth and it works fine and sees it again. If you have more then one user profile in the cars system make sure your on the right phone as well.

    Sent from my HTC One
    07-27-2013 07:29 PM
  6. Darth Mo's Avatar
    Check that you're on the correct user profile in your car's phone settings. My MDX lets me have multiple profiles and switching profiles can have this effect.
    No profiles in the '06. Just good old fashioned not working.

    Sent from my HTCONE using AC Forums mobile app
    07-27-2013 08:12 PM

Similar Threads

  1. Bluetooth Call Audio/Media Audio: Can ONLY select ONE option
    By harryhoudini66 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 11-12-2013, 12:58 PM
  2. Recent AT&T GS4 Upgrade and Bluetooth
    By MarathonMan in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-28-2013, 12:11 AM
  3. Replies: 1
    Last Post: 07-26-2013, 12:06 PM
  4. Bluetooth won't make calls unless my GS3 is at the call screen
    By Neven Szary in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-25-2013, 10:08 PM
  5. 4.2.2 breaks Bluetooth
    By Raymond Mascia in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-25-2013, 06:05 PM
LINK TO POST COPIED TO CLIPBOARD