1. MONDINGO's Avatar
    Trying to perform the new update for the new band 2 and band 5 lte. Of course I'm in a hotel on business. Wi-Fi is shady but I decided to try the download. After hitting download, my phone was still on 0mb download after 45 minutes. I knew something was wrong. Connection sucks. So I restarted the phone. Phone is back to normal working order. But now when I check the update again, it says I'm up to date now. When will I be able to do the update again? Thanks.
    Sent from my HTC One using AC Forums mobile app
    08-02-2013 06:37 AM
  2. MONDINGO's Avatar
    Anybody? Thanks!

    Sent from my HTC One using AC Forums mobile app
    08-02-2013 08:41 AM
  3. audio6996's Avatar
    Did you try shutting down your phone for a minute and turning it back on? If that does not help call AT&T. Good luck.
    08-02-2013 01:34 PM
  4. MONDINGO's Avatar
    Did you try shutting down your phone for a minute and turning it back on? If that does not help call AT&T. Good luck.
    Yeh. I tried it. Will wait until tomorrow and check again. Then I'll call.. Thanks

    Sent from my HTC One using AC Forums mobile app
    08-02-2013 03:09 PM

Similar Threads

  1. To Anyone With An Otterbox Defender Case
    By brycenull in forum HTC One M7
    Replies: 19
    Last Post: 08-05-2013, 09:00 AM
  2. Switching to net 10
    By Adam Ramos in forum HTC EVO 4G
    Replies: 3
    Last Post: 08-03-2013, 03:00 AM
  3. Replies: 1
    Last Post: 08-02-2013, 08:08 AM
  4. Do I have to re-lock my bootloader to update using OTA?
    By NoahWL1 in forum General Help and How To
    Replies: 0
    Last Post: 08-02-2013, 02:37 AM
LINK TO POST COPIED TO CLIPBOARD