1. get2guy's Avatar
    Hi all,

    Since the Jelly Bean update I'm receiving tons of CB messages.
    I cannot find a way to disable it.

    The settings for CB messages should be at:
    Navigate to Messages
    Press Menu then Settings
    Scroll down to and untick the CB Messages option

    In Samsung galaxy S4 i can see the setting for CB but on HTC ONE (4.2.2 Original update) it does not exist.

    Please help!
    Thanks, Guy.
    08-16-2013 09:24 AM
  2. James E1's Avatar
    Go to settings, call, should be under other call settings.
    get2guy likes this.
    08-16-2013 09:37 AM
  3. andriodfan12345's Avatar
    Jelly Bean Android setting -
    open Text Messaging -> click property button -> Settings -> General -> Cell broadcast -> Select operator ->Enable cell broadcast (Unchecked it)
    Done
    Vola
    01-11-2014 02:19 PM

Similar Threads

  1. Replies: 7
    Last Post: 11-21-2013, 04:24 PM
  2. GPRS not working. Something wrong with the settings =((
    By zimmi in forum General Help and How To
    Replies: 4
    Last Post: 08-27-2013, 08:07 AM
  3. C-Spire HTC One 4.2.2?
    By karn101 in forum Verizon HTC One
    Replies: 3
    Last Post: 08-18-2013, 01:13 AM
  4. Trouble with App Drawer un-rooted sg4
    By droidlouise in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 08-16-2013, 02:51 PM
  5. Chromecast back in stock WITH Netflix!
    By ne0ne in forum Google Chromecast
    Replies: 1
    Last Post: 08-16-2013, 02:03 AM
LINK TO POST COPIED TO CLIPBOARD