1. ntenn's Avatar
    I'm having a major problem with my (8 day old) HTC One and I wonder if anyone can help me. I turned it off last night for a movie and turned it back on a couple hours later -- only to find I could not access my keyboard in text or email. Whenever I try to send a text the "tap to speak" voice input option is all that comes up. I can't seem to access the keyboard by tapping the "keyboard" icon to the left of the mic. I tried disabling Google Voice Input but can't seem to make that work.

    I have SwiftKey installed as the keyboard and turning it on or off doesn't seem to help.

    I used an iPhone for three years and never had problems like this... I was so excited to switch to an android but am slowly regretting my decision, because now I more or less cannot use my smartphone without my keyboard. How can I get my keyboard back? Please help!
    Attached Thumbnails Can't access my keyboard on HTC One -- voice only-screenshot_2013-08-29-10-28-19.jpg   Can't access my keyboard on HTC One -- voice only-screenshot_2013-08-29-10-28-13.jpg  
    08-29-2013 09:47 AM
  2. jhilker's Avatar
    Have you tried going to the notification area to select a different keyboard? Sometimes this happens when I restart my phone, but when I go up there and select SwiftKey again, all is good.

    I wonder if you have another app installed that's forcing the voice input?

    Sent from my HTCONE using Tapatalk 4
    Dave Castree likes this.
    08-29-2013 10:02 AM
  3. Davethebrewer's Avatar
    Have you tried to restart the phone? Press and hold power button then select "restart" from menu.

    I also see that there is a keyboard icon in your notification bar at the top. You could pull the notification bar down and see if the default keyboard input is set to voice instead of one of the actual keyboards.
    08-29-2013 10:03 AM
  4. ntenn's Avatar
    Thanks! I had to change a bunch of settings in the swiftkey app. Man. Does that happen a lot?
    08-29-2013 10:08 AM
  5. Almeuit's Avatar
    I have never had this happen to me with SwiftKey.

    Sent from my T-Mobile HTC One using AC Forums.
    08-29-2013 01:18 PM
  6. Bradthomas's Avatar
    PLEASE HELP :-)

    I am having the same issue except my phone is on the lock screen with a 4 digit pin to unlock it.

    I can't access settings or the app drawer and restarting it the phone still needs the pin. I have 'said' the pin, 'said' it followed by 'enter' or 'return' but it's not working.

    The phone also turned off my ringer so any help would be greatly appreciated!!
    09-02-2013 11:33 AM
  7. phamduc89's Avatar
    it happened to me. after hours browsing all over the internet, forums and google but none of them helped. finally i figured it out: go to setting > language and keyboard > google voice typing settings > offline speech recognition. go ahead and download the English package (22MB). enjoy!
    10-21-2013 01:56 PM
  8. shamimahsan's Avatar
    htc one s i am using but keyboard dont showing.if i want to write something keyboard dont come
    07-02-2015 10:15 PM
  9. Jhansi Rani's Avatar
    Please help me, i am not able to scroll any option in HTC after going to Settings from this option not scrolling down except first page,facing problem to see next options to see options like this (->Accessibility, scroll down to the Services Category and click Addons Detector. Read the bottom paragraph. Then turn that function OFF)
    08-12-2015 07:29 PM
  10. Claudia Chastain's Avatar
    Go into Google Play - Speak "Keyboard" into search - Scroll till you see Google Key Board - Click and download - Open app follow prompt - Problem Fixed.
    09-23-2015 01:48 PM
  11. margaret1947's Avatar
    Thank you for the post above,I am now able to text again.Since yesterday evening I have only been able to use the speak now option an it was driving me barmey.
    11-11-2015 07:59 AM
  12. Chaluch's Avatar
    Same thing happened to me on the htc m8 and i just went to the settings and factory reset the phone from there and that seemed to do the trick just fine.
    01-17-2016 08:14 PM
  13. prashantgh's Avatar
    Hi,

    Was this problem solved and how?

    As this things happened with me and I cannot try any other solutions as I can't get to any settings.

    Regards,
    Prashant
    05-09-2016 05:08 AM
  14. sylbil13's Avatar
    Thank you so much!! With your directions i went right on my phone and fixed it.
    07-15-2016 10:42 AM
  15. scorpiotom's Avatar
    Hi
    Go to settings,then apps,scroll down to (Google text to speech ) then click disable.
    07-17-2016 05:21 PM
  16. vibbin with meezy's Avatar
    im in the same exact boat ! **** aggravating af
    02-09-2017 02:29 PM
  17. Edd Morton's Avatar
    Claudia Chastain! Thanks. It worked. I had uninstalled GBOARD earlier and that was the problem. Did a simple reinstall. Problem Solved.
    02-22-2017 12:35 PM
  18. BessTV's Avatar
    Please help. My keyboard doesn't show up to type in the password
    03-28-2017 03:00 AM
  19. BessTV's Avatar
    I've also restarted my phone several times.
    Nothing is working. Please help. Thank you
    03-28-2017 03:03 AM
  20. Rasha Ahmad's Avatar
    I also have the same problem. I cannot access the settings without the password. I tried to restart many times, tried safe mode, delete cache non of them worked. Is there a way to solve the problem without loosing my data? thanks!
    04-14-2017 05:53 AM
  21. ronnoco32's Avatar
    Go into Google Play - Speak "Keyboard" into search - Scroll till you see Google Key Board - Click and download - Open app follow prompt - Problem Fixed.
    thank you.i had disabled the keyboard app by mistake
    02-06-2018 01:27 PM
  22. Unhinged's Avatar
    My phone begged me to free up space - I am gonna fricken crush it. i fixed it by downloading a keyboard - goog play whachamagiger - I was so upset
    07-16-2018 08:01 PM
  23. butron's Avatar
    I had the same problem and what solved it was similar to Claudia Chastain above. Except that in my case Gboard appeared as already installed. I then clicked "open" in the Gboard screen in Google Play and got and introductory setup menu. I went through it and next time I opened an app using the keyboard and everything was fine.
    07-23-2018 08:44 PM
  24. Shavkatsh's Avatar
    Go to Settings/Apps and check if you have "HTC Sense Input" disabled. I disabled it accidentally and started having this issue with google voice typing after that. And it went back to normal when I enabled it again.
    10-09-2018 01:36 PM
  25. Beardrop's Avatar
    I had also been asked by my phone to clear space, so I could install an update to Whatsapp, and like others on here, I lost my keyboard and was instead getting Tap to Speak all the time. I followed Claudia's advice and reinstalled Google keyboard, and it still didn't work, but then I thought what else had I uninstalled to make space? And it seems that reinstalling Google Calendar for some reason did the trick and I got my keyboards back.
    11-17-2018 04:51 AM

Similar Threads

  1. Droid Translator Talking Voice Translator for Skype
    By Vera Malinskaya in forum Android Apps
    Replies: 2
    Last Post: 10-10-2014, 09:35 AM
  2. Can't add additional pages to Home screen on a Galaxy S3 Mini?
    By Andrishka in forum Samsung Galaxy S3 Mini
    Replies: 3
    Last Post: 09-04-2013, 11:54 AM
  3. Phone problems HTC One Google Edition
    By RK928 in forum HTC One Google Edition
    Replies: 4
    Last Post: 09-01-2013, 05:04 PM
  4. Retain Email on Phone
    By noisemaker in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-29-2013, 02:29 PM
  5. Can't Access Samsung App Store
    By Elly44 in forum AT&T Galaxy Note 2
    Replies: 0
    Last Post: 08-29-2013, 09:17 AM
LINK TO POST COPIED TO CLIPBOARD