1. Gazella's Avatar
    My HTC One seems to only connect to EDGE data despite having 3G. I know that the area I'm at has coverage because people I know get 3G on their phones in that area. I ordered my phone unlocked from Negri Electronics and prior to placing the order I asked several Negri Care staff whether I'll be able to use this phone in the UAE on my carrier (Etisalat) and use 3G/4G networks with no issues and they all confirmed without hesitation that it will work with no problems whatsoever.

    This is the specifications found on the phone's page on Negri Electronics:
    2G Network GSM 850 / 900 / 1800 / 1900
    3G Network HSDPA 850 / 900 / 1900 / 2100
    4G Network LTE 800 / 1800 / 2600

    And this is my carriers':
    GSM-900
    2100 MHz UMTS, HSPA+
    1800 MHz LTE

    I have Network Mode in my phone's Mobile network settings set to GSM Only. The other network mode options are WCDMA only, GSM/WCDMA auto, and GSM/WCDMA/LTE auto. I have it set to GSM only as I don't think my carrier supports WCDMA, although they do support 4G LTE, I am not subscribed to the 4G mobile network. However, I have tried the other network modes and I still get E.

    As you can see from the screenshots below, I get the EDGE symbol with an up and down arrow. And the arrows constantly change (sometimes both arrows are on, sometimes one or the other, and other times none).
    Attached Thumbnails Always on EDGE-2013-09-07-10.10.25.png   Always on EDGE-2013-09-07-10.10.32.png   Always on EDGE-2013-09-07-10.10.38.png  
    09-07-2013 02:14 AM
  2. Patrick Williams13's Avatar
    The gsm only setting is the problem. Change it to gsm/wdcma auto. That should pick up 3g where available. I have mine set to wdcma only as I want only 3g/h.

    Edit. After you change settings reboot the phone.

    Posted via Android Central App
    Gazella likes this.
    09-07-2013 02:57 AM
  3. Gazella's Avatar
    The gsm only setting is the problem. Change it to gsm/wdcma auto. That should pick up 3g where available. I have mine set to wdcma only as I want only 3g/h.

    Edit. After you change settings reboot the phone.

    Posted via Android Central App
    Thank you for your reply. I did as you said and have switched network mode from GSM Only to GSM/WCDMA auto and got the following mobile data indicator 'H' that sometimes switches to 3G then quickly back to H which I assume is HSPA+. But I rarely see 3G, a lot of the time it's only H. Anyway, I have accessed the Internet and it is much faster than before. So does this mean 3G is active on my phone now? The two arrows are on their same behaviour, sometimes both are white and sometimes only one. Is this normal?
    Attached Thumbnails Always on EDGE-screenshot_2013-09-07-12-35-06.png   Always on EDGE-screenshot_2013-09-07-12-35-15.png  
    09-07-2013 03:47 AM
  4. bloo0153's Avatar
    I found this on the XDA forum.

    GSM shows a "G" icon
    EDGE shows an "E" icon
    UMTS shows a "3G" icon
    HSDPA shows a "H+" icon on ATT ROMs and "H" icon on other ROMs
    09-07-2013 12:00 PM
  5. Gazella's Avatar
    I found this on the XDA forum.

    GSM shows a "G" icon
    EDGE shows an "E" icon
    UMTS shows a "3G" icon
    HSDPA shows a "H+" icon on ATT ROMs and "H" icon on other ROMs
    I never got the G icon. And what do you mean by ROMs?

    Sent from my HTC One using Tapatalk 4
    09-07-2013 12:17 PM
  6. Patrick Williams13's Avatar
    The H that you are getting is 3.5g. HDSPA. it's faster than 3.the phone will pick this ahead of 3g depending on the number of bars

    The down arrow will only light up whilst transmitting data (web browsing) etc. When you click a link the down arrow should light up them go back off. That's normal.
    You will only see G if mobile data is turned off. And you will probably not see 3g much as most phone networks run on H+ nowadays.

    Posted via Android Central App
    Gazella likes this.
    09-07-2013 01:07 PM

Similar Threads

  1. advice on new phone after bionic
    By Chloe Washington in forum General News & Discussion
    Replies: 2
    Last Post: 09-08-2013, 07:41 AM
  2. Please help. Note won't turn on.
    By superbleester in forum AT&T Galaxy Note
    Replies: 1
    Last Post: 09-06-2013, 11:01 PM
  3. text question on sprint s3
    By scionized in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 09-06-2013, 11:00 PM
  4. Whats going on!!
    By Derude in forum Developer Spotlight
    Replies: 3
    Last Post: 09-06-2013, 10:45 PM
  5. WiFi tether does not work (only) on my computer
    By Lamberto Basti in forum General Help and How To
    Replies: 0
    Last Post: 09-06-2013, 07:09 PM
LINK TO POST COPIED TO CLIPBOARD