1. bannachb's Avatar
    I cannot turn off vibrate on a text message! If I COMPLETELY silence the phone the vibrate will go away, but if I have the ringer on it always vibrates. What I want is JUST the ringer and no vibrate. Does anyone know how to accomplish this?

    Things I have tried:
    1. Messages -> Settings -> Notifications -> Vibrate (unchecked)

    2. Phone -> Settings -> Sound -> Sound Profile = "Normal"

    Neither of those attempts worked. Can someone please help me? Is there a bug in the HTC One?
    09-20-2013 08:35 AM
  2. puch96's Avatar
    in addition to the above you stated, go to settings, sound, then uncheck vibrate under general (make sure profile is set to normal before you do this).
    Then, it should only vibrate when the ringer is set to vibrate.
    09-20-2013 09:10 AM

Similar Threads

  1. Convert existing handwritten note to text?
    By the wallpaperguy in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 11
    Last Post: 11-24-2014, 09:30 AM
  2. S4 mini - Stop vibrating when get tweets
    By kruss90 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 12-14-2013, 12:41 AM
  3. Not receiving text messages...
    By MissMuddyLandy in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-23-2013, 03:52 PM
  4. How do you enable notifications for text messages?
    By jbautista83 in forum HTC One M7
    Replies: 1
    Last Post: 09-20-2013, 12:51 AM
  5. G2 sending out text
    By Christopher Gilliam in forum LG G2
    Replies: 2
    Last Post: 09-19-2013, 09:29 PM
LINK TO POST COPIED TO CLIPBOARD