1. wjwwjw's Avatar
    Got the One a few weeks ago and set up the stock TV App that comes with it. Everything looked pretty simple. You pick what you want, the minimum is the TV, and you can add a cable box and receiver if you want.

    Step one was your tv. Told it I had a Panasonic and the on/off test worked.
    Step two was the cable box. I. Put in my postal code and it gave me a good number of choices that appeared to mesh with my area. Rogers, Shaw, Bell Fibe, Bell TV etc. I picked Bell TV and the download with epg commenced.
    Step three was my surround sound receiver and again no problems.

    The problem is this. It appears that to change channels (manually) I have to hit every number TWICE. If I want channel 416 (golf) and press 416 I get a 1. If I press 4-4-1-1-6-6 I get 416. Auto picking from the guide is a non starter. Has anybody gotten this to work with a Bell satellite package??

    Problem number 2.
    I tried to add a remote thinking I would play with the new setup and see if I could get something to work. Here's the funny part. When you first set up your remote there's no way to get around the Country/postal code option so it knows pretty well where you live. I only had six or so cable box options to choose from. Bell ExpressVu wasn't one of them while Bell TV was. When setting up the "add a remote" I suddenly had hundreds of options with one of them being Bell ExpressVu. Trying to pick that had a continual "download failed" window come up even though that's the exact device that I have..

    Any ideas??
    11-14-2013 08:15 PM
  2. wjwwjw's Avatar
    *bump
    11-27-2013 05:33 PM
  3. wjwwjw's Avatar
    *bump pt 2
    12-19-2013 10:14 AM

Similar Threads

  1. Verizon Samsung S4 and Galaxy Gear F/S
    By Goldchamp in forum Marketplace Archive
    Replies: 6
    Last Post: 11-16-2013, 01:41 AM
  2. Quick Question about KikKat
    By Gooooooooooogle in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 11-15-2013, 05:30 PM
  3. Pop up ads when opening app from Play Store.
    By Paulodean in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 11-15-2013, 11:46 AM
  4. Lost sprint data and WIFI after 4.3 update
    By ggrampp in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 11-15-2013, 07:47 AM
  5. Lost sprint data and WIFI after 4.3 update
    By ggrampp in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 11-14-2013, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD