1. Jimmy Walker's Avatar
    I've recently heard that Sprint released a minor OTA update to fix the no SIM Card issue which affects LTE. The build number is 3.05.651.3. I was just wondering who all has received this update yet? Because I have yet to receive it.

    Posted via Android Central App
    12-05-2013 08:14 AM
  2. puch96's Avatar
    have not heard of it nor I have it....
    12-05-2013 09:23 AM
  3. Jimmy Walker's Avatar
    I believe it started rolling out yesterday. We should receive it soon or by this weekend.

    Posted via Android Central App
    12-05-2013 06:02 PM
  4. puch96's Avatar
    I do hope so because I do get the Sim error often....

    Posted via Android Central App
    12-05-2013 07:39 PM
  5. decypher44's Avatar
    I saw that as well. I think it was Android Police I saw on Twitter. I've been checking for the update ever since. However, they posted a screenshot of the improvements. It looks like how the Sprint community forum looks like. I checked over there and couldn't find it. Wondering if maybe they pulled it back.

    Posted via Android Central App
    Jimmy Walker likes this.
    12-06-2013 02:21 PM
  6. charlesspivak1's Avatar
    It would seem they did pull it back, someone said they saw it on XDA, but I have not found it yet. Any news someone finds would be great...

    Apparently along with the no-SIM issue (which I don't have but know others who do), it also is supposed to more accurately account for how strong the signal is on the phone. If it's just a cosmetic thing then who cares, but if it's something that really affects signal coverage/accuracy then bring it on!
    12-06-2013 04:20 PM
  7. Jimmy Walker's Avatar
    Agreed

    Posted via Android Central App
    12-06-2013 04:29 PM
  8. bhemi73's Avatar
    Yep I've been having this issue since the 4.3 update. I'd love a patch for this.

    Sent from my HTCONE using AC Forums mobile app
    12-06-2013 09:15 PM
  9. Jimmy Walker's Avatar
    I saw that as well. I think it was Android Police I saw on Twitter. I've been checking for the update ever since. However, they posted a screenshot of the improvements. It looks like how the Sprint community forum looks like. I checked over there and couldn't find it. Wondering if maybe they pulled it back.

    Posted via Android Central App
    I recently read that Sprint pulled back the update. I have no idea why, but I'm hoping they release it again soon.

    Posted via Android Central App
    12-07-2013 12:09 AM
  10. cuffs50's Avatar
    It would seem they did pull it back, someone said they saw it on XDA, but I have not found it yet. Any news someone finds would be great...

    Apparently along with the no-SIM issue (which I don't have but know others who do), it also is supposed to more accurately account for how strong the signal is on the phone. If it's just a cosmetic thing then who cares, but if it's something that really affects signal coverage/accuracy then bring it on!
    Yeah I've had my one for 3 days and I have to say the signal is much worse than my LTEvo. Hope it's just a software issue that can be fixed with an update.

    sent from my stealth black HTC OnE
    12-08-2013 08:24 PM

Similar Threads

  1. Lost Hspa+ after kit kat update
    By evperry in forum Samsung Galaxy S4 Google Edition
    Replies: 10
    Last Post: 05-22-2014, 03:51 PM
  2. Need SIM to Update OS
    By richv77 in forum AT&T Samsung Galaxy S4
    Replies: 8
    Last Post: 12-31-2013, 05:22 PM
  3. Samsung Galaxy S4 - downloading update, like it or not...
    By ShortFuse321 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 12-07-2013, 02:25 PM
  4. AT&T Galaxy S3 - 4.3 Update.. Amazing battery improvement
    By jontalk in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 12-07-2013, 01:26 PM
  5. app auto update problem
    By mm4857362 in forum Samsung Galaxy Tab 3
    Replies: 6
    Last Post: 12-04-2013, 10:25 PM
LINK TO POST COPIED TO CLIPBOARD