1. klusk91's Avatar
    m7_wls pvt ship s-on rh
    mar 18 2013 18:47:36:-1

    I had flashed Sprint_HTC_One_Stock_Rooted_Deodexed_3.05.651.6 and wasn't feeling it so i tried installing viper one 4.2. Thats when things went downhill fast. I opened the zip through twrp 6.3.0 elected to install an update to 6.3.3 set my phone down and went to get a sandwich. i came back to a black screen with nothing else happening. waited....... still nothing. so i tried holding the power..... nothing. decided to try the bootloader. that worked so i tried entering recovery which brought me full circle to more black screen. thought to myself maybe fastboot would work so i got the all in one kit. it kept giving me a device not found message. at this point the phone was coming up as an unknown device in the manager. after several hours i got it to read as My Htc under android usb devices with these messages.

    This device cannot start. (Code 10)

    A request for the USB BOS descriptor failed.

    I have been through forum after forum and cant figure out how to make the damn thing work. tried sevel methods and ..... no. im using a windows 8.1 pc. any help would be greatly appreciated

    Edit / Delete Edit Post Quick reply to this message Reply Reply With Quote Reply With Quote Multi-Quote This Message
    01-17-2014 03:46 PM
  2. Paul627g's Avatar
    Have you tried using the RUU to restore the device back to a working state?
    01-18-2014 09:43 AM
  3. klusk91's Avatar
    Ive done just about everything on the web. looks like i just have to use a different comp with win 7 so the drivers will work as win 8.1 sucks for compatibility.
    01-18-2014 04:13 PM
  4. Paul627g's Avatar
    Yeah I would give that a try for sure.
    01-18-2014 05:36 PM

Similar Threads

  1. Help! Bricked HTC One no rom or recovery.
    By klusk91 in forum HTC One Rooting, ROMs & Hacks
    Replies: 32
    Last Post: 01-23-2014, 09:28 AM
  2. Samsung Galaxy S3 no network choices
    By craiggrubbs in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 01-17-2014, 03:05 PM
  3. No Internet connection on my HTC One X
    By onexna90 in forum HTC One X
    Replies: 3
    Last Post: 01-17-2014, 01:53 PM
  4. S4 photo size questions..... help!!
    By Leslie_Jeanneth in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-17-2014, 01:42 PM
  5. Replies: 1
    Last Post: 01-17-2014, 11:38 AM