1. James Anon's Avatar
    All I want to do is simply to move my music library, movies, and shows from my computer to my phone.

    For context, if it'll help, my computer is a five-year-old-ish Asus laptop running on Window XP. It's a dinosaur, but it's stuck by me through thick and thin. The first time I plugged in the USB cable, it asked me it needed to look up something called the CDC Serial. Then it stuffed that up and, hoping for the best, I thought nothing much of it. Also, it asked for the camera to be opened by one of the given options, which I canceled on. I just wanted to start organizing my songs and watching movies, not play around with the camera. How hard could it be to drag and drop files?

    Here I was: http://i.imgur.com/3r8Sw94.png, at some destination called "HTC_PN071 #2" with a, what, camera icon? Weird, but again, I didn't think much of it, especially when I soon spotted those Movies and Music folders! So I dragged an episode of The Inbetweeners to be dropped into the former... but instead of being copied to it as expected, the file just sort of vanished when I released the mouse button there. Before I did, there was that black no-smoking sign over the icon, telling me I couldn't drop it there. But where else could I have dropped it, then?

    Earlier, I had already transferred some eBooks from my hard drive to the phone's eBook folder via AirDroid (if only it could handle large file sizes), so I went back to check in on that folder and look here: http://i.imgur.com/Xu8gEUd.png. Being .epub files, should they have that icon, normally attributed to photos? I can't drop anything worth a damn in this place.

    Let's try the HTC Sync Manager, I thought, so I headed there: http://i.imgur.com/kvdLue2.png. But installing anything in that folder, from the Setup file both HSMSetup_Global.exe and HTC_Sync_Manager_PC.exe gave me, to IPTInstaller.msi, only brought up this message: http://i.imgur.com/7RX0Sw5.png. Clicking on both HTCDriverInstaller.exe and HTCDriverUninstaller.exe, by the way, did absolutely nothing. Nothing there seemed to work.

    Then I Googled for how to fix the above problem, and that led me to this guy: How to Fix "The Windows Installer service could not be accessed" Error. But I don't want to screw up my computer, at least not any further than it's already been, so I haven't done anything yet, not until I know from more capable people just exactly what's going on, and how I can fully take advantage of my 64-GB internal memory. I've tried changing the USB port, making sure the phone screen wasn't locked, and restarting my computer. Nada.

    Can someone please help me out?
    01-26-2014 12:04 PM
  2. gwappa's Avatar
    Have you tried using extracted drivers instead of HTC Sync Manager? May be worth a shot. Extracted drivers can be found here.
    James Anon likes this.
    01-26-2014 04:30 PM
  3. James Anon's Avatar
    This message popped up again: "The Windows Installer Service could not be accessed. This can occur if you are running Windows in safe mode, or if the Windows Installer is not correctly installed. Contact your support personnel for assistance." It's the oddest thing because, with any other programs, their installations went ahead without any problems.
    01-26-2014 07:55 PM
  4. James Anon's Avatar
    Well, it's not perfect, but after some searching, I stumbled upon this post. Actually, I skipped steps two and three, and just entered my server address into the Window Explorer address bar. Put in the same password I gave Solid Explorer, and what do ya know, I could drag and drop stuff now! The huge downside was that it took about a minute to move just one song from my computer to the phone, and, right now, almost an hour to transfer a mere 168-MB Parks and Recreations episode into the latter. Who knows how long it'll take to move my entire music library?

    Even if this is progress, it's not the best. Anyone else have any other idea?
    01-27-2014 07:27 AM
  5. Seggzy's Avatar
    it should just be able to be opened in windows explorer. it shows up as a new drive and its simple click and drag from there.

    it sounds like you got some camera software interfering
    01-27-2014 09:18 PM
  6. James Anon's Avatar
    it sounds like you got some camera software interfering
    That ""HTC_PN071 #2"" should be the same as my Local Disks, it sounds like, and not something with a camera icon where dragging and dropping things is impossible. Do you have any idea how to turn something into a drive?
    01-28-2014 03:27 AM

Similar Threads

  1. How do I get rid of giant clock on lock screen?
    By Robynsnest in forum Sprint LG G2
    Replies: 4
    Last Post: 09-12-2016, 11:42 PM
  2. Probably another one of the most common questions you'll ever get.
    By SpriteFan3 in forum Android 2.3 Gingerbread
    Replies: 5
    Last Post: 01-28-2014, 09:44 PM
  3. Selling my Gear
    By dt81 in forum Samsung Galaxy Gear
    Replies: 1
    Last Post: 01-26-2014, 12:59 PM
  4. Samsung Galaxy S4 deletes my contacts
    By ccomegys in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-26-2014, 12:38 PM
  5. Internet and Connectivity Problems
    By SimonTVesper in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-26-2014, 11:08 AM