11-04-2016 05:11 PM
45 12
  1. SCNFan's Avatar
    Is anyone else getting errors updating their phones to Kit Kat? Errors like, "System Update Download Unsuccessful" or "The download system software is corrupted". Help anyone?
    02-08-2014 06:14 PM
  2. Paul627g's Avatar
    Which carrier you with?

    Was your phone previously rooted?
    02-08-2014 06:30 PM
  3. Indyrobb's Avatar
    I had the corrupt error when I first tried to download it over sprint 3g and it timed out on me. I took my phone outside to where I could get 4G and was able to download with no errors in about 15 mins.

    Posted via Android Central App
    02-08-2014 06:53 PM
  4. SCNFan's Avatar
    Mine's an international model. Nope, I haven't rooted my phone.
    02-08-2014 06:54 PM
  5. Mr.Willie's Avatar
    One of the reasons a bought an HTC One was the easily unlock able boot loader. Been running a Venom Kit Kat ROM for quite some time with no notable issue. Even used the over the air update. Try it.
    02-09-2014 06:33 PM
  6. killthedope's Avatar
    Did anybody try this !!! Looking forward for this rom
    02-10-2014 12:53 PM
  7. Will Kumler's Avatar
    I downloaded it over Wi-Fi and it installed error-free. Holy crap this thing is FAST now!!
    02-10-2014 01:49 PM
  8. ajua's Avatar
    I just updated to 4.4.2 in my US unlocked model 2 hours ago and all went smoothly. Try rebooting your phone and download the OTA again to see if it helps.
    02-10-2014 02:31 PM
  9. Dogs OfWar's Avatar
    Updating now. No problems as yet.

    The update notification for anyone curious.

    32GB US factory unlocked.
    HTC One: Android 4.4.2 update-screenshot_2014-02-10-18-27-51.jpg
    02-10-2014 09:33 PM
  10. pop2lock's Avatar
    Solution for update unsuccessful:

    Settings > App > All (Tab) > Updater
    - Choose Force Stop
    - Clear Cache and Data

    Try again and it should work.
    02-10-2014 11:37 PM
  11. Tim Egan's Avatar
    Where can I download OTA file for Unlocked US AT&T HTC One??
    02-16-2014 01:49 PM
  12. valdezpa09's Avatar
    02-27-2014 12:55 PM
  13. nessue's Avatar
    Ok First go to setting then go and open apps and to to the all apps tab in the apps section there search for the app : updater , then force stop it and clear the data and then try updating it will work .
    dnbmg and Brizer like this.
    03-20-2014 04:16 AM
  14. Dawn Jones 410's Avatar
    I followed the instructions to force stop then clear data/cache. I am still getting the error message "There was a problem with this software update that prevented installation. Please wait for another update." Any other suggestions?
    03-27-2014 08:29 PM
  15. sfang001's Avatar
    My HTC One is with Ting, so it's a Sprint phone more or less. Since I updated (and I'm not 100% sure it's related), I haven't been able to make/receive phone calls or texts, but I'm able to get data service both on 4G and WIFI.

    Any clues to help me out, here?
    03-30-2014 11:05 AM
  16. Mustafa Aqil's Avatar
    Thank you bro
    But i dont have the lastest update its just 4.19.401.5 302.66 mb
    I dont have kit kat
    So pls help me

    Posted via Android Central App
    03-30-2014 02:35 PM
  17. Matijs Lodeh's Avatar
    This solution doesn't work for me!
    03-31-2014 04:44 PM
  18. Mohamed Esam's Avatar
    yes it happened with my htc one while installing the 4.4 update system failed and i couldn't even switch off the mobile

    - - - Updated - - -

    yes meeeeeeee
    03-31-2014 04:56 PM
  19. Afinck85's Avatar
    Thanks, I couldnt get mine to work for ages! Really found this helpful
    04-01-2014 02:11 PM
  20. Walter Peters's Avatar
    Great Fix!

    04-05-2014 07:58 AM
  21. Rexford Dery's Avatar
    Hi Paul627g,

    I got my OTA update on my phone this morning to update, the download goes without a hitch but gives me an error that 'cant mount sd card' bla bla when updating..
    my device is rooted though?
    Any ideas how to resolve it?
    04-11-2014 03:04 PM
  22. Mareks Jackivs's Avatar
    thank you. it did work on my phone.
    04-13-2014 09:49 AM
  23. YT Law's Avatar
    It Works!! Thanks
    04-15-2014 01:35 AM
  24. Rexford Dery's Avatar
    Any one with any idea of how to solve the OTA issues i am facing updating my rooted HTC one? please help... i have the notification to update everyday but gives an error every time i try. I seem to get the impression those of us with rooted handsets are facing similar problems.... Thanks for any help i can get!
    04-16-2014 10:37 AM
  25. aa07538's Avatar
    Thank You!!! It worked...
    04-21-2014 03:46 PM
45 12

Similar Threads

  1. Trying to install Android 4.3 x86 but the keyboard is not recognized as a HID
    By lightninginajar in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 12-02-2015, 03:29 PM
  2. Email Exchange sync quit working. Am I the only one?
    By Raymond Elliott in forum HTC One M7
    Replies: 1
    Last Post: 07-03-2014, 08:21 PM
  3. HTC One: Emoticons issue
    By Denisew 1972 in forum HTC One M7
    Replies: 10
    Last Post: 06-16-2014, 12:03 PM
  4. Galaxy S3: Samsung Dictionary Much Worse After 4.3 Update
    By GaZZuM in forum T-Mobile Galaxy S III
    Replies: 2
    Last Post: 03-22-2014, 03:41 PM
  5. Need help to unroot AT&T HTC One X.....
    By eager2merge in forum HTC One X
    Replies: 2
    Last Post: 02-09-2014, 11:25 PM