03-21-2016 01:31 PM
28 12
tools
  1. ronpfid's Avatar
    Before the update, I had my lock screen disabled so all I had to do was press the button and my phone came up to the home screen. Now I have to swipe unlock every time and I think I have it set for that not to be that way. Is this just some bug with kitkat? It's very annoying!
    Anything I'm missing?
    Attached Thumbnails HTC One: Can't disable lock screen now on KitKat update-screenshot_2014-02-21-09-22-07.jpg  
    02-21-2014 11:24 AM
  2. Paul627g's Avatar
    No your not seeing a bug or anything, this was changed in the update to KitKat. I think it ranks in the top 3 most commented changes in the update.
    02-21-2014 11:43 AM
  3. ronpfid's Avatar
    oh man, those hosers, I wonder why they removed all those lock screen choices. Argh.

    Thanks!
    02-21-2014 12:01 PM
  4. Troneas's Avatar
    No your not seeing a bug or anything, this was changed in the update to KitKat. I think it ranks in the top 3 most commented changes in the update.



    it will shoot to #1 once the rest of the carriers get their updates.
    JED427 likes this.
    02-21-2014 12:07 PM
  5. ronpfid's Avatar
    it will shoot to #1 once the rest of the carriers get their updates.
    I bet so, I hope they consider and put it back on the next update....
    02-21-2014 12:15 PM
  6. walterkurtz's Avatar
    wait. i just updated on tmo and now i have to swipe to unlock my screen? i came here to find out how to disable it. i can't? srsly?? is there an app that will disable it? sorry, i am new to android. and this is sucky.
    02-21-2014 11:28 PM
  7. BigHunkoMan's Avatar
    Same bug on my T-Mobile HTC One as well!!! My screen lock settings are set to none and I also have the same problem after the update;
    that I still need to swipe to unlock. This worked before the update
    02-22-2014 03:26 AM
  8. BigHunkoMan's Avatar
    There are apps to disable swipe to unlock in play store.
    02-22-2014 03:27 AM
  9. BigHunkoMan's Avatar
    My screen lock is set to NONE as well but after update I now need to swipe to unlock.
    Troneas likes this.
    02-22-2014 03:32 AM
  10. walterkurtz's Avatar
    just tried NO LOCK SCREEN to no avail. anyone have another solution?

    this may be the reason to switch to iphone. this is my first android. and i've never had an iphone (came from blackberry). as a photographer, every second counts. no, pictures from my phone aren't THAT important. but having to swipe in addition to waking the screen only means lost seconds and therefore lost shots.

    EDIT: noticed swipe screen includes camera icon so swiping to open phone and camera at same time is probably just as time consuming as turning phone on then selecting camera. still...

    BONUS QUESTION/COMPLAINT: i noticed that the lock screen is showing my local time and weather, but that the weather is not updated. i can't tell if it updates on it's own at certain intervals or only when i actually check the weather app. does anyone know how to control this so that the lock screen i don't want is at least somewhat useful? ALSO, how do i change the icons that are at the bottom of the lock screen i don't want? thank you!!!
    02-22-2014 10:47 AM
  11. jnewingham's Avatar
    Same problem for me. Try this-> https://play.google.com/store/apps/d...android.nolock
    Works like a charm.
    02-27-2014 09:20 AM
  12. ronpfid's Avatar
    Hey that worked! No more lock screen, thanks!! :-)
    02-27-2014 10:46 AM
  13. bobavader's Avatar
    Nolock works great on my Sprint HTC One. I have been using a custom lock screen via Widget Locker and since the KitKat update the two separate lock screens were battling with each other. Often if would have to swipe both screens to use my phone. Nolock has disabled the default lock screen without messing with the custom one.
    02-28-2014 10:54 PM
  14. Hari Uday's Avatar
    Same problem for me. Try this-> https://play.google.com/store/apps/d...android.nolock
    Works like a charm.
    Thank You! Cant thank enough!
    Klevah likes this.
    03-16-2014 10:03 PM
  15. djmercury1's Avatar
    Nice, just installed it.....
    03-24-2014 12:32 PM
  16. Teri Tibbetts's Avatar
    i have the new htc one AT&T and i installed this and rebooted and still had to put in my password :-( did not work for me. uninstalled it
    04-02-2014 08:59 PM
  17. walterkurtz's Avatar
    i have the new htc one AT&T and i installed this and rebooted and still had to put in my password :-( did not work for me. uninstalled it
    i believe it did the same thing for me after a reboot. however, after you enter your password once you will not have to reboot or swipe to unlock until the next restart. the reason i can't recall is that i uninstalled no lock after a few days as it seemed to affect other things adversely.

    if anyone knows of another option, please share.

    thank you!!
    04-09-2014 10:08 AM
  18. gracel's Avatar
    Hi, I have the Note3, I have this annoying lock and can't disable it. I tried "no lock ".. did not work. Anyone with a Note3 having this problem?
    04-20-2014 11:57 PM
  19. ram1220's Avatar
    Hi, I have the Note3, I have this annoying lock and can't disable it. I tried "no lock ".. did not work. Anyone with a Note3 having this problem?
    It's not just the Note3. I believe everyone with KitKat has this annoying problem. I haven't updated yet and this is one of the reasons why.
    04-21-2014 03:38 PM
  20. Whitney Ingram's Avatar
    Pisses me off too, use this app. One click and it's gone. So easy!

    https://play.google.com/store/apps/d...android.nolock
    Klevah and Golfdriver97 like this.
    05-01-2014 10:12 PM
  21. jeverts's Avatar
    Pisses me off too, use this app. One click and it's gone. So easy!

    https://play.google.com/store/apps/d...android.nolock
    Yea but, you have to do it after every reboot. Can't for the life of me understand why the choice has been removed...
    05-04-2014 05:57 AM
  22. Sazali9's Avatar
    really works!! Thanks a bunch
    08-28-2014 02:56 AM
  23. Adryan Adrian's Avatar
    Go to settings, security, and go to clear credential. After clear look screen and no look screen will be activated.. sorry for my English

    This activate after somewoane or you block the Android phone from Android device manager

    * If an administrator of forum understand what I write, please correct my e English
    03-03-2015 01:50 PM
  24. LogieBear98's Avatar
    No your not seeing a bug or anything, this was changed in the update to KitKat. I think it ranks in the top 3 most commented changes in the update.
    03-07-2015 03:38 AM
  25. android_duntz's Avatar
    I had this problem as well. I never used screen lock. I updated to Kit Kat (which I hate). Then a while later, I turned on screen lock temporarily. When I attempted to turn screen lock off again, I was unable to select the "None" option.

    I tried the No Lock app suggested by Whitney Ingram above, which mostly works, but it froze my Nexus 5 several times in a span of two days, forcing a reboot each time.

    Finally, as Adryan Adrian suggested above, I tried removing the security credentials via Settings/Security/Clear credentials and then the "None" option for screen lock was enabled again. I don't know exactly what credentials it cleared, but so far it didn't break anything.
    03-18-2015 01:49 PM
28 12

Similar Threads

  1. Samsung Galaxy S4 Keyboard can't remember added/new words!!!
    By shaneontherocks in forum Sprint Samsung Galaxy S4
    Replies: 30
    Last Post: 08-13-2016, 04:43 PM
  2. Newbie stylus user: screen protector or not?
    By NotePROmomo in forum Samsung Galaxy Note Pro 12.2
    Replies: 13
    Last Post: 03-13-2014, 05:05 AM
  3. How to add widgets to Galaxy Note 3 lock screen?
    By erpauls in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 02-21-2014, 01:23 PM
  4. Please Give Me Advice On This 8-Hour First Charge Situation.
    By Pueofql in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-21-2014, 11:38 AM
  5. S Voice not on Samsung S4 Mini
    By Smiffy3594 in forum Android Apps
    Replies: 0
    Last Post: 02-21-2014, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD