1. Scud_1373's Avatar
    I know there's a lot of reported wifi bugs, but I didn't see any related to the problem I'm having. I'm having the same issue as reported in this thread:

    I've had my HTC One for a couple months now and anytime I turn off the WIFI it forgets my home WIFI's password as soon as I restart it. I don't like leaving WIFI on when I'm at work, but it's a pain having to re-enter it when I get home. I was hoping the latest KitKat update would resolve this, but it's still doing the same thing.

    I found another thread where someone mentioned their only solution was to do a factory reset, and I'm hoping there is something else I can try first before going down that route. If that is the best solution though, what are some tips for doing a factory reset? What are some good backup apps?
    For whatever reason, it seems my phone somehow lost all wifi login info and as well as the ability to save new ones. It's a stock Verizon HTC one, bought back in Oct. It worked fine for a few months, but earlier this year started acting up. I was hoping the KitKat update would fix it, but it didn't. I've since wiped my phone, reset the router, tried different SSIDs and passwords; nothing works. Leaving the house, turning off Wifi, hell, it even disconnects when I'm sleeping for no good reason, and forgets the password. Anyone else having similar problems? Any solutions other than sending it in somewhere?
    02-25-2014 04:22 PM

Similar Threads

  1. apps not working while connected to WiFi
    By sdover86 in forum Verizon Galaxy S III
    Replies: 8
    Last Post: 03-13-2017, 07:36 PM
  2. Replies: 12
    Last Post: 03-07-2014, 10:33 PM
  3. can any of you confirm Wallet Tap and Pay working with 4.4.2 KitKat?
    By Tyler Durden in forum Sprint Samsung Galaxy Note 3
    Replies: 5
    Last Post: 02-26-2014, 10:51 AM
  4. Sprint S4: MK2 OTA update today killed WiFi
    By diamondwhitt in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 02-25-2014, 03:26 PM
  5. I can't take any more pictures just touching the screen on my S3 after the 4.3 Upgrade...
    By halcon_milenium in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 02-25-2014, 10:54 AM