1. onewordepic's Avatar
    Something weird happened to my HTC one. I switched off the phone and kept it for charging from my portable charger. I tried switching it on after about an hour. It showed 100% but when I switched it on, all the notifications at the top were missing. Initially I thought it was just booting up but even after waiting for 10mins it didn't change.

    I pressed the power button and realized that it was not working. I couldn't switch off the screen even after multiple presses. But other functions which needed the power button were working like screenshot. I also realized everything in my phone had reset. Like my Bluetooth name and hotspot password etc. But all my data was intact.

    I restarted the phone and now the notifictions icons have appeared except the power saver button(it is turned on). But this time, the lock screen has no icons. Just the lock. The normal icons like phone, messaging which appear beside the lock is missing. I have attached a picture of it.

    Someone please tell me what the hell is wrong with my phone.

    Sent from my HTC One using AC Forums mobile app
    Attached Thumbnails Please help with my lock screen problem.-1395482085866.jpg  
    03-22-2014 04:55 AM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Has the phone updated recently?
    03-22-2014 08:52 AM
  3. VidJunky's Avatar
    Are you running a launcher? That doesn't look like Sense. I would uninstall the launcher and reinstall it or see if there is an update for it. It feels like your device maybe hung up during all the powering on and off and maybe got confused about your launcher and this is the result.
    03-22-2014 11:13 AM
  4. onewordepic's Avatar
    No. I am not running any launcher. I am using sense 5.5 with android 4.2.2. The phone was updated about a month back and was working fine till yesterday before I switched it off for charging. Ever since then, it has been functioning really weird. Someone please help.

    Sent from my HTC One using AC Forums mobile app
    03-23-2014 02:33 AM
  5. onewordepic's Avatar
    Also, after the new update I used to be able to swipe left right at the edge of tje lock screen to add a widget. But now that option is not available. No arrow is visible for swiping. Even if I try swiping at the edge, nothing happens.

    Sent from my HTC One using AC Forums mobile app
    03-23-2014 02:35 AM
  6. Joshua Newman1's Avatar
    Unfortunately it seems like your best option will be to hard reset your phone. Do you have a custom ROM running on there by chance?

    Sent from my HTC One using Tapatalk
    03-23-2014 02:52 AM
  7. onewordepic's Avatar
    Nope. I have the stock ROM.

    Sent from my HTC One using AC Forums mobile app
    03-23-2014 11:13 AM
  8. Joshua Newman1's Avatar
    Hmm, have you tried that hard reset yet that I suggested? Otherwise if you're still under warranty I would recommend sending it in.

    Sent from my HTC One using Tapatalk
    03-23-2014 02:32 PM

Similar Threads

  1. LG G2: GPS cannot Lock after KitKat update.
    By LordDraco in forum LG G2
    Replies: 6
    Last Post: 05-06-2014, 09:25 AM
  2. Google Play Store with multiple accounts - 403
    By GlennFS in forum General Help and How To
    Replies: 6
    Last Post: 03-25-2014, 04:42 AM
  3. Replies: 3
    Last Post: 03-22-2014, 01:38 PM
  4. How can I tell what part needs replaced if my screen is broken?
    By androidalltheway92 in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 03-22-2014, 06:13 AM
  5. HI, I need Testing and feed back for my android games.
    By Arsalan Kazmi in forum Android Apps
    Replies: 0
    Last Post: 03-22-2014, 02:21 AM