1. slick2404's Avatar
    Hi Guys,
    Looking for help in fixing my bricked HTC One.

    Here are the details: I tried to restore from CM 10.2 to stock, but in the process found out Bell Mobility does not have an .exe RUU
    So I have to use a nandroid backup from the net.

    I have TWRP installed as my recovery, and my bootloader is unlocked. Right now Im stuck in a bootloop for Cyanogen Mod. I tried pushing CM 11 via ADB push command, and can see the file on my SD card folder in TWRP however it says installation failed each time.

    Not sure what Im doing wrong, or where I need to start! It really sucks not having a phone to use thats for sure
    HBOOT 1.55.0000
    OS 3.23.666.1

    Any ideas?
    04-14-2014 04:13 PM
  2. slick2404's Avatar
    was able to push the rom to the /sdcard folder via ADB Push
    then from recovery, had to wipe/format all data. I think this created the directories for me
    and then i was able to install CM11 again.

    now im just trying to figure out how to install the nandroid backup since bell does not have a RUU, It says failed everytime i try in recovery and i have it in the same parent folder as my CM recovery i created.
    04-15-2014 12:34 PM

Similar Threads

  1. HTC ONE (M80) headphone jack problem
    By tony vang in forum HTC One M8
    Replies: 42
    Last Post: 10-06-2015, 05:41 PM
  2. Bricked phone - have access to bootloader and recovery, but no root and a corrupted OS
    By jazzgeek444 in forum HTC One X Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 04-23-2014, 01:58 AM
  3. Verizon HTC One Max
    By sicario666 in forum Marketplace Archive
    Replies: 2
    Last Post: 04-15-2014, 08:32 AM
  4. HTC One Max and SVDO
    By geneva54 in forum HTC One Max
    Replies: 2
    Last Post: 04-14-2014, 05:32 PM
  5. samsung galaxy tab 10.1 will not power up HELP
    By JRitts in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 04-14-2014, 02:33 PM