1. quicksilver53's Avatar
    Hi all. I did a restore on my Rogers one last night. I am running Bigxie GPE ROM. For some redone, I have lost my radio. I tried to make phone calls but it will not dial out. I opened up twrp and reflashed my radio update and still have no radio. Anyone have any ideas? When I flashed this ROM I was sure I did a back up of the stock ROM. My phone is being sent in next week because of a speaker issue. The top is not as loud as the bottom. I thought I could just restore my phone to the stock ROM, but I guess I was wrong.

    Sent from my One X using AC Forums mobile app
    04-20-2014 11:13 PM
  2. quicksilver53's Avatar
    Funny. My phone will not call out, but I can receive calls.

    Sent from my HTC One using AC Forums mobile app
    04-21-2014 12:10 AM
  3. quicksilver53's Avatar
    Well I reflashed both ROM and radio and that seems to have solved the problem.

    Sent from my HTC One using AC Forums mobile app
    04-21-2014 05:57 PM

Similar Threads

  1. Nexus 4 Stuck at boot screen after replacing the LCD/Digitizer
    By BigsMcGee in forum General Help and How To
    Replies: 9
    Last Post: 02-01-2017, 11:41 PM
  2. Replies: 111
    Last Post: 04-30-2014, 03:18 AM
  3. Replies: 4
    Last Post: 04-27-2014, 05:55 PM
  4. Replies: 3
    Last Post: 04-19-2014, 05:18 PM
  5. Can't restore all of my text messages from old S3
    By sidneysides in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-19-2014, 09:54 AM