1. sunnyfly's Avatar
    I installed the Android Revolution HD One 81.0 ROM onto my phone everything was a success but when it was going to reboot it said that Superuser was not installed. It asked me if I wanted to install superuser and I said yes but for some reason it didnt take me back to recovery to allow and istall superuser and it just rebooted. After that it stayed in the boot up screen for the longest and so I restarted and the same thing happened over and over again. I was able to bet back into recovery to re install the ROM wbich I did and tried it all over sgain but the same thing happened. I went into recovery once again and installed superuser with no problem then when I tried to reboot it siad that there was no OS and if I was sure that I wanted to reboot.

    Now Im stuck at the bootloader. No OS and for some reason relocked. I have tried the RUU but the pc doesn't recognize that the phone is connected. What can I do? Please help me!
    10-02-2014 03:28 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-05-2014, 05:12 AM
  2. Why is my internet not connecting despite strong 4G signal?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-02-2014, 06:33 PM
  3. Replies: 1
    Last Post: 10-02-2014, 06:29 PM
  4. No connection even over wifi
    By ItsMeMandi in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 10-02-2014, 04:00 PM
  5. How do I refresh multiple email accounts in KitKat?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-02-2014, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD