1. Duq_42's Avatar
    My wife's HTC One this morning developed the dreaded "Type password to decrypt storage". This phone was bought SIM-free from Amazon and has not been rooted or modified otherwise. I've spent a few hours googling for solutions but haven't found anything that works.

    When I turn the phone on a screen comes up saying:
    Decrypt storage
    Type password to decrypt storage

    When I go to the lock screen (hit Power twice) is shows:
    - Full charge
    - Airplane mode is ON (has not been selected manually)
    - SAFE MODE in the bottom left corner

    Various solutions I've found require getting into a bootloader. Tried sofar:
    - Plain restart
    - While phone is on hold Volume Down + Power. Back and Home start flashing, keep holding untill screen goes black. Phone restarts, no menu.
    - Same as above but keep holding Volume Down during boot. Same result.
    - Same as above but using Volume Up instead of Volume Down. Same result.
    - Downloaded ADB and Fastboot. Plugged in the device. Result:

    C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot devices

    C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices
    List of devices attached

    C:\Program Files (x86)\Minimal ADB and Fastboot>

    Is there anything left to do or does she just have an expensive paperweight now?
    Any help appreciated!
    12-15-2014 04:07 PM
  2. Rukbat's Avatar
    If safe mode is on after a power cycle (power off, wait 5 minutes, power on), there's something wrong with the phone. If storage encrypted itself, there's something corrupted in storage (the ROM or some of the data it stores).

    If USB debugging isn't enabled, those are the responses you get from adb.

    Check on XDA in the HTC One forum to see if anyone knows how to force a ROM into a soft bricked phone with USB debugging off. (Although I suspect a hardware problem in storage, which means that it is a paperweight unless you want to replace the motherboard. (The phone is worth a minimum of $200-$300 working, so it might pay.)
    12-15-2014 05:32 PM
  3. Duq_42's Avatar
    Thanks Rukbat. I've kept going after posting. At some point I tried turning the phone on without the SIM card. That seems to have changed something.
    The Safe Mode in the corner is gone, and Volume Down during boot now gets me into the HBoot menu.
    I can get into fastboot usb. I've tried fastboot erase cache but that hasn't made a difference.
    When I try to (re)boot into recovery I first get an image of the phone with a green recycle symbol. After a minute or so that changes to a red triangle with an exclamation mark.
    I've not been able to get into ADB. If at all possible I'd like to make a backup before going for a factory reset.

    The details on the HBoot screen:
    *** LOCKED ***
    M7_UL PVT SHIP S-ON RH
    HBOOT-1.54.0000
    RADIO-4A.17.****.**
    OpenDSP-v31.120.***.****
    OS-2.24.401.8
    eMMC-boot 2048MB
    Aug 9 2013,16:15:36.0
    12-15-2014 05:59 PM
  4. Desperato's Avatar
    Does the phone also take long to load? Cause mine does. I have the EXACT same problem. What is ADB and how do I get it because I've tried everything!
    03-03-2015 02:34 AM
  5. Niyaz Mohamed's Avatar
    were this type password to decrypt storge
    05-30-2015 12:18 PM
  6. Adefris Gizachew's Avatar
    my phone asked to type password to decrypt storage". can you help me to adjust this
    06-11-2015 04:46 AM
  7. Kayode Adebesin's Avatar
    how do get the password
    07-28-2015 07:29 PM
  8. MzLizz23's Avatar
    My phone is stuck in decrypt also anyone have an answer? Please help...
    08-28-2018 10:14 AM

Similar Threads

  1. Replies: 9
    Last Post: 09-02-2015, 09:24 AM
  2. Replies: 5
    Last Post: 12-22-2014, 06:16 PM
  3. need help asap htc m8 missing os
    By michael escudero in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 12-17-2014, 01:11 AM
  4. Replies: 2
    Last Post: 12-15-2014, 09:45 PM
  5. Replies: 0
    Last Post: 12-15-2014, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD