1. joss1989's Avatar
    Hello everyone,
    I have an HTC one m7.
    My front microphone and my rear microphone did not work anymore, so I decided to open the phone to do the repairs.
    I changed the load connector card, which contains the htc one's micro.
    I took advantage of the fact that the phone is open to change the battery.
    And finally, I change the central board, which contains the rear microphone, and on which connect the front and rear camera, the on / off button ...
    After reassembly, good news the phone turns on, I quickly test functions, cameras work, microphones too ...
    Everything works except the volume + and - buttons on the side of the phone.
    These two buttons belong to the central board, so they are new.
    I think it's coming from a connection problem but I do not see where.

    Can you help me please!!!!

    Thank's
    11-23-2016 01:33 PM
  2. skeletiko's Avatar
    Hello everyone,
    I have an HTC one m7.
    My front microphone and my rear microphone did not work anymore, so I decided to open the phone to do the repairs.
    I changed the load connector card, which contains the htc one's micro.
    I took advantage of the fact that the phone is open to change the battery.
    And finally, I change the central board, which contains the rear microphone, and on which connect the front and rear camera, the on / off button ...
    After reassembly, good news the phone turns on, I quickly test functions, cameras work, microphones too ...
    Everything works except the volume + and - buttons on the side of the phone.
    These two buttons belong to the central board, so they are new.
    I think it's coming from a connection problem but I do not see where.

    Can you help me please!!!!

    Thank's
    Hello,
    I also have this problem with the volume buttons..I changed my display by a new one... and everything worked fine after that to the exception of the volume buttons (the down button worked for a while, but now it also doesn't work)... I've replaced the daughter board by a refurbished one.. but still no luck (the refurbished daughter board was returned because the front camera didn't work with it, but what I found strange and a huge coincidence is that the volume buttons weren't working with it also)...

    Thank you in advance.

    Cheers
    05-01-2019 01:27 PM

Similar Threads

  1. Reply, quote, multi-quote and like buttons gone
    By jasonandrews25788 in forum Site Feedback & Help
    Replies: 2
    Last Post: 11-23-2016, 02:53 PM
  2. Replies: 1
    Last Post: 11-23-2016, 12:43 PM
  3. Replies: 1
    Last Post: 11-23-2016, 12:42 PM
  4. Problem with volume button!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2016, 12:30 PM
  5. Leagoo M5 mobile data connection problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2016, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD