1. juiceboxpenis's Avatar
    Recently I install the custom recovery TWRP. After that I flashed the Viperone rom v.2.6.0 Then, I hit reboot, hoping that it would work, I closed my eyes (lol), and when I opened them, it was on the htc boot screen and then went back to a black off screen. Now, every 30 seconds or so, it restarts to just the htc boot animation and then boots off and repeats. This is strange also because it should normally would show the Verizon boot animation. Please help!
    05-18-2014 09:19 PM
  2. UJ95x's Avatar
    Reboot back into TWRP and wipe the cache and dalvik cache partitions. If it's just a bootloop, that will hopefully fix it.
    Did you make a nandroid backup before flashing the ROM?

    Sent from my Galaxy S4 running SlimKat 4.4.2
    05-19-2014 12:31 AM
  3. juiceboxpenis's Avatar
    No backups were made but thankfully, the problem was resolved and I ended up with viper one! I just pushed the viper rom through adb and used the TWRP feature to install the zip. Thanks though!
    05-19-2014 12:29 PM
  4. UJ95x's Avatar
    No backups were made but thankfully, the problem was resolved and I ended up with viper one! I just pushed the viper rom through adb and used the TWRP feature to install the zip. Thanks though!
    Cool. Glad you got it fixed
    See you around the forums

    Sent from my Galaxy S4 running SlimKat 4.4.2
    05-19-2014 01:06 PM

Similar Threads

  1. New Phone? Really?
    By acedl in forum Droid RAZR M
    Replies: 31
    Last Post: 11-09-2014, 05:48 PM
  2. Stuck between a rock and a hard place
    By Christopher Adams in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 06-05-2014, 04:04 AM
  3. Paying ETF if I buy full price phone?
    By HolyBuckeye in forum Verizon
    Replies: 7
    Last Post: 05-19-2014, 09:08 AM
  4. Phones data usage shows way more than carrier does!
    By Dayvidpriddy in forum Google Nexus 5
    Replies: 2
    Last Post: 05-19-2014, 12:52 AM
  5. Grouping phone prefixes (ie corp phone number)
    By mcshaggin in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 05-18-2014, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD