1. mhrf90's Avatar
    I bought a Verizon phone I'm using on MetroPCS, the phone was great but hotspot wasn't working so I decided to get CM13 on it. I purchased a SunShine code, got my phone unlocked, S-OFF and rooted, installed SuperSU, then installed TWRP (Official) through the PlayStore app but apparently I installed it on the wrong partition. The instructions on the TWRP site said to just press install and I never had this issue before with any of my previous phones so I didn't even think about checking the partition location... Now the phone has no recovery or OS. When I power on the phone I get the following message:

    "This build is for development purposes only. Do not distribute outside of HTC without HTC's written permission. Failure to comply may lead to legal action"

    If I try to boot into recovery by pressing and holding power+volume up I get to a menu that I believe to be the bootloader:

    *** UNLOCKED ***
    M8_WLV PVT SHIP S-OFF
    CID-VZW__001
    HBOOT-3.16.0.0000
    RADIO-0.89.20.0222
    OpenDSP-v26.2.2-00538-M8974.0106
    OS-1.12.605.11
    eMMC-boot 2048MB
    Feb 25 2014,00:52:27.0

    HBOOT

    <VOL UP> to previous item
    <VOL DOWN> to next item
    <POWER> to select item

    FASTBOOT
    RECOVERY
    FACTORY RESET
    SIMLOCK
    CHECK SMARTSD
    IMAGE CRC
    SHOW BARCODE

    When I select RECOVERY I get a black screen with a red phone with an exclamation mark in the middle.
    When I select FACTORY RESET I get a black screen with a green phone with a recycle icon in the middle
    When I select FASTBOOT I get another menu that gives me the following options: HBOOT, RAMDUMP, REBOOT, REBOOT FASTBOOT, POWER DOWN

    I've been googling for hours but I can't decide what to do next. I dont want to further [Removed by Moderator] up and hardbrick the thing. Hopefully someone here knows how to fix this. Thanks in advance for any help provided.

    PS: This is my wife's phone and I wont hear the last of it if I [Removed by Moderator] up her new toy... S.O.S!!
    01-20-2016 07:16 PM
  2. Golfdriver97's Avatar
    You will probably have to reflash the stock ROM. I would look at these videos:



    Or, QBKing77 does a really good job with tutorials like this...this is for the M7, but the steps i think are very similar.

    mhrf90 likes this.
    01-20-2016 08:55 PM
  3. Golfdriver97's Avatar
    Mod note: please refrain from using language that will trip the system filters. Bypassing the language filters is also prohibited.
    mhrf90 likes this.
    01-20-2016 08:57 PM
  4. mhrf90's Avatar
    Sorry about the profanity. I have no internet at home, at the moment I am using my rooted LG Leon tethering to my laptop but I'm all out of 4G data so watching those videos is out of the question. That being said, I managed to get TWRP (2.7.1) up and running after hours of hassle. I tried many other newer versions, all official, they wouldnt load I'd be stuck at "entering recovery". Now I find myself with a new problem: internal storage cannot be mounted. When I go into the mount menu it shows the internal storage as being 0 MB. I know those videos probably show how to get internal storage back but they wont buffer. I guess now that TWRP is up and running I probably have to find a stock ROM and push it through adb?

    EDIT
    Out of desperation I decided to try every single version of TWRP. 2.8.1 actually worked and could read my internal memory. I will now check the requisites to install CM13 since the phone was running 4.4.2. Still no OS

    EDIT 2
    CM13 needs HBOOT 3.18 or 3.19 but my phone is running HBOOT 3.16! Things are looking better... Now gotta find out how to update HBOOT
    01-20-2016 09:54 PM

Similar Threads

  1. LG G STYLO - not enough memory on sd card?
    By jessssseeka in forum More LG Phones
    Replies: 28
    Last Post: 03-06-2017, 05:34 PM
  2. How Can I fix a Forever Boot on an LG L34c?
    By AC Question in forum LG L Series III
    Replies: 1
    Last Post: 01-20-2016, 06:48 PM
  3. Maximum Letters reached on S Note
    By Selman Ekici in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2016, 06:44 PM
  4. Replies: 1
    Last Post: 01-20-2016, 06:39 PM
  5. Replies: 0
    Last Post: 01-20-2016, 06:36 PM
LINK TO POST COPIED TO CLIPBOARD