1. Aaron Gonzalez2's Avatar
    Good evening i hope this is in the right place..

    I currently have a htc m8 which when connected to fastboot states its a M8ql_ul.. Which i believe is a htc m8s?? Please find my attached screenshot of the info... The problem is somehow there is no os on the phone anymore.... Ive tried to install twrp on the phone but always get errors. Ive also tried to install a new Ru via sd card but always gwt no image or wrong image..... Please can anyone help me here in what im doing wrong. I relockd the bootloader and its S-on.... Maybe im using the wrong software or something?? Ive tried the links i could find and its always a error that stops it working....
    Attached Thumbnails Htc m8s no Os-20180923_210901.jpg  
    09-23-2018 03:30 PM

Similar Threads

  1. No email app on my gear s 3
    By Android Central Question in forum Samsung Gear S3
    Replies: 4
    Last Post: 10-19-2018, 05:25 PM
  2. No Ringback Verizon to AT&T with Wi-Fi calling and HD Voice
    By posservice in forum Samsung Galaxy Note 9
    Replies: 6
    Last Post: 09-30-2018, 10:57 PM
  3. My Wifi Wont Turn no need help?
    By TheDude68 in forum Samsung Galaxy View
    Replies: 2
    Last Post: 09-25-2018, 07:48 PM
  4. Replies: 1
    Last Post: 09-23-2018, 08:58 PM
  5. No email app on my gear s 3
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2018, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD