1. artofdesign's Avatar
    I've noticed that 90% of the time I am on wifi at my house Facebook will not load content. It will only show some stuff if previously loaded.
    My computers, TVs, wife's iPhone 5...all work fine on my wifi. The only issue is Facebook on my phone.

    Please advise...

    Sent from my HTC One_M8 using Tapatalk
    04-12-2014 11:34 AM
  2. scorpiodsu's Avatar
    Try uninstalling and reinstall. Works fine on my home WiFi

    Posted via Android Central App
    04-12-2014 11:35 AM
  3. artofdesign's Avatar
    You can't uninstall FB on this phone. I cleared data, cache, and uninstalled updates....still has the issues. Anyone?

    Sent from my HTC One_M8 using Tapatalk
    04-18-2014 12:16 PM
  4. digitard's Avatar
    No issues here. So not 100% sure. Although I am in the Facebook beta program so the app updates like every other day for me.

    Also: Not running the stock ROM. It did work fine when I did, but I've since run a "custom ROM" off XDA (ARHD5)
    mugenlude19 likes this.
    04-18-2014 12:30 PM
  5. sitlet's Avatar
    Same issue here. About once or twice a day, while on wifi, the app won't update, even if I swipe to refresh manually. Force closing the app seems to fix it for a bit.
    04-18-2014 02:02 PM
  6. law2010's Avatar
    I've noticed that 90% of the time I am on wifi at my house Facebook will not load content. It will only show some stuff if previously loaded.
    My computers, TVs, wife's iPhone 5...all work fine on my wifi. The only issue is Facebook on my phone.

    Please advise...

    Sent from my HTC One_M8 using Tapatalk
    Works fine on WIFI for me.

    Posted via Android Central App
    04-18-2014 02:11 PM
  7. artofdesign's Avatar
    Same issue here. About once or twice a day, while on wifi, the app won't update, even if I swipe to refresh manually. Force closing the app seems to fix it for a bit.
    How do you force close?

    Sent from my HTC One_M8 using Tapatalk
    04-18-2014 06:06 PM
  8. law2010's Avatar
    How do you force close?

    Sent from my HTC One_M8 using Tapatalk
    Press that button at the bottom right of your phone that shows all of your running apps. Then swipe up on Facebook and watch it disappear. Then go and reopen Facebook.

    Posted via Android Central App
    04-18-2014 07:00 PM
  9. JasonNunez's Avatar
    I've noticed that 90% of the time I am on wifi at my house Facebook will not load content. It will only show some stuff if previously loaded.
    My computers, TVs, wife's iPhone 5...all work fine on my wifi. The only issue is Facebook on my phone.

    Please advise...

    Sent from my HTC One_M8 using Tapatalk
    Would you happen to be on Verizon? The same thing is happening to me on wifi only.. I came from sprint and t-mobile but never had the problem before...
    05-04-2014 12:26 AM
  10. artofdesign's Avatar
    Would you happen to be on Verizon? The same thing is happening to me on wifi only.. I came from sprint and t-mobile but never had the problem before...
    No, Att.
    I had to ditch the app, I put a browser shortcut to FB on my home page. Lame.

    Sent from my HTC One_M8 using Tapatalk
    05-04-2014 12:29 AM
  11. invictuselite's Avatar
    I'm on Verizon and this is happening to me with instagram and tumblr

    Sent from my HTC6525LVW using Tapatalk
    05-05-2014 11:02 PM
  12. Andre Lord's Avatar
    Same here, as soon as i turn wifi off and leave only the data plan work, facebook loads like a rocket. I've been looking at forums for advice for an hour or so without luck. Lots of morons saying that THEY dont have a problem accessing facebook themselves... yeah very usefull, why dont you go look for friends there instead of here...
    11-02-2014 09:42 AM
  13. Super Dave426's Avatar
    We used to have that problem, only on Comcast. Not just my M8 my wife's S5 too. We would just stay on Sprint until Comcast changed our down from 50 to 110 for free, then it started working again.
    11-02-2014 06:43 PM
  14. markdc111's Avatar
    My wife and I are having this same problem right now. Both have Verizon. We have Comcast internet. Facebook, Google hangouts, YouTube don't work right when on WiFi. But other apps do.

    Anybody get any resolution for this issue?
    12-14-2014 05:04 PM
  15. sphiber's Avatar
    1. Open page with the available "Wi-Fi" networks (Settings, WI-FI)
    2. Tap on the "3 dots" in the upper right corner
    3. "Wi-Fi Direct"
    4. Tap on the "3 dots" in the upper right corner
    5. "Rename device"
    6. Replace "Android_ed2c" with "HTC One" (or whatever you want) and hit "OK"
    IMICE likes this.
    12-21-2014 09:41 PM
  16. markdc111's Avatar
    I tried that, still no luck.

    I found posts on comcast's site about this but nobody said what they did to fix it. The best thing I saw was that it eventually started working right again.
    12-22-2014 12:57 AM
  17. sphiber's Avatar
    I tried that, still no luck.

    I found posts on comcast's site about this but nobody said what they did to fix it. The best thing I saw was that it eventually started working right again.
    The other thing i did with my Router was switching from 802.11n+g To 802.11n+g+b, removing the saved network from the phone and readding
    12-22-2014 12:53 PM
  18. markdc111's Avatar
    The other thing i did with my Router was switching from 802.11n+g To 802.11n+g+b, removing the saved network from the phone and readding
    Ok I'll give that a shot when I am done working. Hopefully that does it. I appreciate the help.
    12-22-2014 03:18 PM
  19. markdc111's Avatar
    Ok I'll give that a shot when I am done working. Hopefully that does it. I appreciate the help.
    Anddddd still isn't working. Guess I have nothing else to do but keep calling Comcast
    12-28-2014 01:24 PM
  20. IMICE's Avatar
    Fixed my issue - thanks!
    01-18-2015 09:22 PM
  21. mugenlude19's Avatar
    I am beta as well. I even made my gf's phone beta also. Average 3 updates a week.

    Posted via the Android Central App
    01-19-2015 03:23 AM

Similar Threads

  1. note 3 gps issues....still?
    By acshaw80 in forum AT&T Samsung Galaxy Note 3
    Replies: 41
    Last Post: 08-30-2015, 09:53 PM
  2. Galaxy S5 battery issues already?
    By philliplavelle in forum Samsung Galaxy S5
    Replies: 51
    Last Post: 08-27-2014, 08:55 PM
  3. Nexus 5 charging issue
    By ianhanson85 in forum Google Nexus 5
    Replies: 4
    Last Post: 04-12-2014, 07:59 PM
  4. Proxy problem with wifi hotspot
    By anksandroid in forum Moto G (2013)
    Replies: 0
    Last Post: 04-12-2014, 07:02 AM
  5. during a call issues
    By xmostwanted559x in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 04-12-2014, 01:34 AM
LINK TO POST COPIED TO CLIPBOARD