1. yuppicide's Avatar
    I have the Sprint HTC One M8. Rooted. S-Off. Installed Titanium Backup and removed some bloatware and froze some Sprint stuff. I've no custom rom or anything else done.

    Did something recently change in Android or Google Play store?

    Recently, one game I play had an update. After the update it would start to load, then crash. Every time. I notified the developer, because others are having this problem too. Meanwhile, I restored my backup and was able to play the old version. Fine. I'll wait for the developer to hopefully fix it. This game was Adventure Time Card Wars by Cartoon Network.

    So, forward a few days to today. Hoplite and 2048 both had updates. Now those games do not work. It says "Unfortunately, 2048 Puzzle has stopped." Same thing for Hoplite.

    I tried to restore 2048, but it still won't open. Same problem. I uninstalled and re-installed. Same problem.

    Any suggestions? I already went in and looked there's no cache to clear.. it says 12kb. Didn't work. The Clear Data is greyed out.
    05-05-2014 07:37 PM
  2. yuppicide's Avatar
    I already fixed it through this forum.. went into Recovery and wiped cache. Apps work again. I thanked whoever posted it on the forum.
    05-05-2014 08:06 PM
  3. Fafnier's Avatar
    Can you share on how exactly you fixed the problem?

    Same trouble here.

    06-23-2014 01:31 AM
  4. nash8510's Avatar
    i've got a biggest problem here. my phone is samsung note 3. i use it to play clash of clans game.
    when i log into my game, then i press the button layout editor. after i press it, my game stuck around 3 seconds then auto logout.
    after that, there is error message shows that "unfortunately, clash of clans has stopped".

    pls advice
    01-31-2015 03:11 AM

Similar Threads

  1. Apps Stopped Working....
    By yscty in forum Moto X (2013)
    Replies: 7
    Last Post: 10-23-2015, 11:25 AM
  2. advice please screen stopped working for a hour
    By Brittany Nuckols in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-05-2014, 01:53 PM
  3. KK Just Installed. How Do I Stop All the Downloads?
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 05-04-2014, 09:56 AM
  4. Nexus 7 (Gen 2) Camera stopped working after Kitkat 4.4.2 update
    By Lean Gray in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 05-03-2014, 07:04 PM
  5. Replies: 3
    Last Post: 05-03-2014, 11:56 AM