04-08-2017 04:04 AM
54 123
  1. McQueen18's Avatar
    Guys need some help!

    I got stuck in bootloader

    *** TAMPERED ***
    *** LOCKED ***
    *** Security Warning ***
    eMMC-boot 2048MB
    Jan 20 2014, 21:14:36.0


    <VOL UP> to previous item
    <VOL DOWN> to next item
    <POWER> to select item


    i got stuck in this screen even i try to BOOTLOADER>FACTORY RESET. after i did some of the options in bootloader nothings has change still going end up of bootloader screen. if anyone who can help me i really appreciate ur help.
    06-10-2014 12:55 PM
  2. Paul627g's Avatar

    I guess the first question would be did you or have you tried to unlock the bootloader? That would be the only reason for having a tampered flag.

    Next what were the events leading up to all this happening?
    Golfdriver97, McQueen18 and jimrx7 like this.
    06-10-2014 02:42 PM
  3. ugxvibe's Avatar
    Guess they didn't need help that bad..
    06-10-2014 10:03 PM
  4. McQueen18's Avatar
    Hi, thanx for the reply!

    Actually i really don't know what is happening in my bootloader, to be honest i didn't try to do anything i didn't try to unlock my bootloader. what i remember exactly what i did is my htc one got a bit hung while im try to open my hotspot and then i try to restart my phone. after that, the bootloader appear in my screen and stuck. even i try to choose any options and after i select it, nothings gonna happen still i end up in the bootloader screen. plssss.. help me!
    06-11-2014 06:28 PM
  5. coldconfession13's Avatar
    Can you get to recovery and are you using a gsm or CDMA device

    Sent from my HTC One VZW using Tapatalk 4
    06-11-2014 07:44 PM
  6. McQueen18's Avatar
    i can't get tru any options in my bootloader, even factory reset. after i choose any options my fone end up in bootloader again.

    and i guess i'm using GSM.
    06-12-2014 01:15 AM
  7. Vincent Haws's Avatar
    The same thing happened to me last night.

    My phone was close to dieing, it randomly restarted, then it would boot up on its on, it said "Android is upgrading", then it said "Starting Apps", then it would load the phone up, about A minute or so into it it would restart on its own and redo the process, after doing it about 10 times, I forced it into boot loader, I tried to bring up the recovery and I got A red "!" hovering over A phone. It wont even boot up to the main screen now and it wont factory reset, please don't tell me I have A 200 paper weight now... Any advice would be much apresh.

    Also, computer can not even see it now.
    06-13-2014 07:10 PM
  8. Tower72's Avatar
    So you are saying that you did NOTHING at all, and your phone just decided to throw the Tampered warning? Also why are you posting about the M7 in the M8 thread?
    06-13-2014 07:51 PM
  9. Vincent Haws's Avatar
    Correct, I did nothing what so ever. The last phone I "rooted" was an iCrap. I haven't done anything recently to it either. Also, I have the HTC ONE, I did not realize that this was the M8 thread, I just typed something into Google and it brought me to this thread. If I screwed with it in anyway I would already know why it was and the reason behind it. The last time I connected this phone to A computer to do something to it was to activate it. I don't understand why this is happening to my phone. I know the risks when it comes to messing with the soft-wear and I didn't want to go down that road for this reason alone... Seems like it doesn't really matter now.
    06-13-2014 08:07 PM
  10. electric turd's Avatar
    My m8 is s off and unlocked. I've seen posts on here and XDA about the "tampered" label. How exactly does that pop up? Mine just says developer build.

    Posted via Android Central App
    06-14-2014 07:39 AM
  11. raecko01's Avatar
    Did you ever get a response to this? I have the same problem and i feel like i'm screwed.
    08-25-2014 06:26 PM
  12. raecko01's Avatar
    Any reply? This just happened to me.
    Nancy Will likes this.
    08-25-2014 06:27 PM
  13. MDMcAtee's Avatar
    Any reply? This just happened to me.
    Did you buy new or used?

    Posted via Android Central App on my HTC M8
    08-25-2014 09:14 PM
  14. NEXUS_HTC_PS's Avatar
    I would also need to know what phone you have(M7 or M8)and what version do you have(what carrier or is it an unlocked model)?

    Posted via Android Central App
    08-26-2014 08:40 AM
  15. raecko01's Avatar
    Speaking for me i have First Gen HTC ONE on AT&T. I did not try to tamper with it, it just happened due to lack of battery charging.
    08-28-2014 04:10 PM
  16. tag33's Avatar
    I just had the same problem. My phone wouldn't load a text message. I backed out, attempted to read another unread message, and it wouldn't load that one either. I held the power button until the restart option popped up, selected restart, and not my phone won't leave this screen. I've selected every option other than factory reset, nothing works.

    Help please? My HTC is less than a year old.

    09-27-2014 11:20 AM
  17. benny3's Avatar
    I just had the same problem. My phone wouldn't load a text message. I backed out, attempted to read another unread message, and it wouldn't load that one either. I held the power button until the restart option popped up, selected restart, and not my phone won't leave this screen. I've selected every option other than factory reset, nothing works.

    Help please? My HTC is less than a year old.

    Did you highlight hboot then power, There is a option to reboot highlight it and power again
    09-28-2014 04:57 AM
  18. griffintlc's Avatar
    HTC tech last night told me that the phone is warranted for 12 months from purchase. Mine is older, and has same problem. Help?
    10-04-2014 08:41 AM
  19. huckaday's Avatar
    Our phones is doing the exact same thing. Didn't try rooting or anything like that. (don't know how) The closest thing I can think of was with the app airdroid I tried to view the screenshot while connected to my phone via the computer..... and it popped up saying that "airdroid is attempting to gain root permissions to view and capture screenshots" the phone isn't rooted so I just closed the popup and didn't try again. Do you think the program did something? Airdroid came installed with the phone.

    We bought it new, my husband and I got the same phones...so there is no way its been tampered with( and he isn't at all techy, so there is no way he tried rooting) Of course the warranty is expired. It won't connect to the computer, because when I try to load it up, first I get a "UIDs on the system are inconsistent, you need to wipe your data partition or your device will be unstable., Im feeling lucky" message...(cheeky message) I select the "im feeling lucky" because its the only choice, then it keeps popping up errors over and over again..."unfortunately, Settings has stopped"....."unfortunately, Google Play services has stopped." ....."Unfortunately, the process com.google.process.location has stopped" ...I press ok and it just keeps popping up those 3 error messages over and over again. So of course I can't get it to connect to my computer to attempt the whole flash thing, even if someone walked me through it!

    I cant get it to go to recovery, factory reset or anything at all...only reboot and then this happens. For the longest time It would go to this boot screen when the battery ran down and we would just start it and it would work fine. I may have pressed check smartsd by accident to start all of this, Im not sure...it just suddenly went like this.

    We did bring it into a shop and they said it was bricked, but we cannot afford a new phone so Im giving it a last ditch effort asking you guys for some help! I will never buy another HTC! That is for sure...our other one is having the pink screen for our camera! ugh.
    10-17-2014 08:33 PM
  20. lady0329's Avatar
    My HTC One m7 is doing the same as this phone. Has anyone figured how to fix it? It also won't reset to factory. I've cleared the cache etc.
    10-21-2014 12:51 AM
  21. lady0329's Avatar
    Did you have to get a new phone? Do you have ATT? It's suspect because I'm do for an upgrade so they're making me pay one way or another!!!!
    10-21-2014 01:24 PM
  22. ram1220's Avatar
    There is currently another thread going in this forum with the same problem. Apparently the phone is now a brick when this happens to it. The person in the other thread said he/she took it to an AT&T store and they told him the phone has somehow deleted its operating system and is now a brick.
    10-22-2014 05:24 PM
  23. lady0329's Avatar
    Thanks it sucks I'm just going back to my old phone at least it works!!!
    10-24-2014 09:04 AM
  24. lady0329's Avatar
    Like computers shouldn't they be able to restore the operating system?
    10-26-2014 09:13 PM
  25. huckaday's Avatar
    I can get it to connect to the computer now, but being that it isn't rooted and I cant get into the settings to give developer permissions, Im not sure if this changes things....It looks like the operating system is there...I just won't work!!! HELP! Please, I cant afford a new phone! Htc One ***tampered*** / **locked*** / ***security warning***-imag2693.jpg
    Htc One ***tampered*** / **locked*** / ***security warning***-imag2694.jpg
    10-30-2014 01:18 PM
54 123

Similar Threads

  1. S4 takes one minute to dial a number
    By Paul Stavrou in forum Vodafone Samsung Galaxy S4
    Replies: 7
    Last Post: 06-16-2014, 06:22 AM
  2. Rooted HTC One, no OS... no TWRP...
    By J0shie in forum HTC One Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 06-13-2014, 12:43 PM
  3. Replies: 11
    Last Post: 06-12-2014, 02:16 PM
  4. possible virus on my HTC EVO
    By hmill in forum Android Security Talk
    Replies: 1
    Last Post: 06-10-2014, 01:00 AM