1. Squibbles80's Avatar

    I dont think i'm bring Paranoid but I am noticing when I swipe up to unlock my screen, enter my Pin and press Enter.. the phone doesnt unlock. It hangs and i get a blank black screen for a maybe 7 to 8 seconds.

    I have to retry the process a few times to get a successful result.

    It is noticeable now i have a software Update of 2.1.2. Not the Android Update.

    Am i doing anything wrong or any advice?


    Posted via the Android Central App
    08-22-2014 09:32 AM
  2. B. Diddy's Avatar
    Does this persist after a reboot?

    Try booting into Recovery Mode and wiping the system cache partition, which won't erase any personal data: Reset: HTC One (M8) | T-Mobile Support
    08-22-2014 12:19 PM
  3. Squibbles80's Avatar

    When I restart it's still the same... I am using Action Launcher though so not sure if that makes a difference.

    I had to resort to setting the lock screen to never lock which is not ideal. The only other thing I can think off, is that maybe my hands are a bit big for the keyboard and i dont quite strike the "enter" key cleanly...
    08-22-2014 02:13 PM
  4. B. Diddy's Avatar
    What happens if you use the stock Launcher, or try a different launcher like Nova?
    08-22-2014 02:23 PM
  5. Squibbles80's Avatar
    I just did the cache wipe partition and it didn't help...

    When I swipe up to unlock, I get a magnifying glass that comes up with the word Google.. Don't know if this affects it..

    Will try and go back to Stock Launcher, when I eventually get in and see the behaviour...

    It's as if the swipe action to unlock and entering my pin.. is doing nothing...

    Just staring at a blank screen at the moment.. until i double tap the phone or just wait for the screen to come back alive..
    08-22-2014 02:45 PM
  6. Squibbles80's Avatar
    It looks like it "waits" and has to think about it... before eventually unlocking it.. but I have to test it a couple of times to be sure... Is this normal?? I'm guessing not...

    OK.. So, I have just changed back to HTC Blinkfeed and the behaviour is the same...

    Aside from a factory re-set not sure what to do?

    I think it is due to the OTA update mostly.. Sad times..
    08-22-2014 02:59 PM
  7. B. Diddy's Avatar
    The magnifying glass and Google sounds like it's seeing if you want to bring up Google Now. On many phones, if you swipe up from the bottom screen edge of the lockscreen, it will think you want to go straight to Google Now. Are you starting your finger swipe below the screen edge, or starting right on the lock symbol? Try doing it right on the lock symbol.
    08-22-2014 03:18 PM
  8. Squibbles80's Avatar
    OK... That seems to have worked..

    Underneath the "Lock Screen Symbol" is an up arrow ^ - It appears that I was probably trying to swipe up from the arrow and hence the magnifying glass coming up.

    It seems to have worked from just swiping up on the lock symbol.

    User error.. doh!
    B. Diddy likes this.
    08-22-2014 03:55 PM
  9. B. Diddy's Avatar
    Yeah, that up arrow is for Google Now--it's on Nexus devices, so it's a basic part of the Android interface (as opposed to a manufacturer modification).
    08-22-2014 04:22 PM
  10. Squibbles80's Avatar
    What a muppet I am.. Still exploring!

    Thank You
    B. Diddy likes this.
    08-22-2014 05:05 PM

Similar Threads

  1. 4.4.3 update for U. K Unlocked HTC One M8
    By Dominic Asamoah in forum HTC One M8
    Replies: 17
    Last Post: 09-06-2014, 07:24 AM
  2. Replies: 18
    Last Post: 08-25-2014, 07:38 PM
  3. Replies: 6
    Last Post: 08-24-2014, 12:02 AM
  4. dark screen
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-22-2014, 10:00 AM
  5. Samsung galaxy s4 water damage screen dark?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-22-2014, 06:22 AM