1. Daniel Padilla's Avatar
    Chase and Bank of America apps both worked fine before the update. Now after most recent update the camera within the app will not focus. I've tried re-installing apps and cache partition delete. Nothing seems to work. Anyone else having the same issues?
    10-27-2014 06:25 PM
  2. mrbowlman's Avatar
    I haven't used the Chase app, but I've had issues with the Bank of America app. It will usually fail with a "can't connect to camera" error when trying to take a picture of a check, but if I try again, it works. Also, if I don't kill the BofA app when I'm done using it, the camera app will always crash.

    It's hard for me to say if it was the update that caused this, as the update was loaded on my phone when I purchased it last month. I'm also using a custom ROM, but I had the same issue while stock. (the ROM itself is the mostly stock Skyfall ROM)
    10-27-2014 07:04 PM
  3. KJSL1979's Avatar
    Although I had to change my camera app from Microsoft to HTC, I was able to deposit a small sized check on my Verizon Windows HTC One M8 yesterday. Today, I can't get it to work with a larger sized check. Off to the bank I go!!!
    10-27-2014 09:07 PM
  4. Daniel Padilla's Avatar
    Talked to HTC support. The recommended a master reset and then reinstalling the apps. It didn't work. There must be a significant change in the camera software that is disabling focus within the apps.
    10-29-2014 12:01 PM
  5. shane mccormick's Avatar
    Ya i can no longer use my bofa or Chase apps for depositing checks. bofa says can not connect to camera and chase wont focus. ugh.. i hate updates. they rarely help me. This happen to my last htc phone as well. ugh
    10-30-2014 05:28 PM
  6. timgriffeyfan24's Avatar
    Same issue here. Noticed it this morning with my local credit union app. Won't focus for me either.
    10-31-2014 01:44 PM
  7. Super Dave426's Avatar
    I am on Sprint and went to make a deposit into my TD account and the camera wouldn't focus. On 4.4.4. Had to use my wife's S5.
    11-03-2014 03:55 PM
  8. Mooncatt's Avatar
    Just chiming in to say it's working ok on my credit union's app, so it may not be solely the phone causing the issue. I'm thinking it may be something in your respective apps not talking well with the phone and maybe they need an update.
    11-03-2014 05:07 PM
  9. ksanto's Avatar
    Yes, just downloaded Chase app today on my Android & tried to deposit a check. After I take the picture of the check it just stops and signs me out of my account. I used their app last year & it worked fine then. So not sure what's going on with this new version.
    11-03-2014 05:21 PM
  10. Michael Aaron Green's Avatar
    Same issue - blurry checks - on my M8 through T-Mobile. Two banking apps.
    11-06-2014 01:25 PM
  11. dorcom's Avatar
    What a autocratic bank.
    Like so many I updated, thinking to get something better and simpler and easy.
    Instead I received like so many an utterly failed nonsense of an app, unable to image checks focusing endless back and forth.
    So I downgraded and reinstalled the old V 6.2 where all worked perfectly.
    I was happy and could do my check deposits.
    Not good enough.....

    Now ( 08/04/15), I am forced by Bank of Arrogance (BofA) to upgrade or EXIT.
    Now I have this useless crap of V 6.3.x that, like so many others experience, can't focus, can't process but produces errors!
    What a sad despotic joke!
    Even sadder is that if you leave them a one star review on Google apps they delete it!
    So much for "democracy".

    So much for banking with them.
    Customer driven service anyone?
    I'm of to switch over to a Credit Union.
    I don't need a bank that artificially complicates my life!
    08-06-2015 10:29 AM
  12. Mooncatt's Avatar
    Even sadder is that if you leave them a one star review on Google apps they delete it!
    So much for "democracy".
    What makes you think they are removing bad reviews? I don't think that's even possible, with the only exception being if it's reported for violating the community standards on things like language, spamming, etc.
    08-06-2015 01:40 PM

Similar Threads

  1. Mail app and yahoo??
    By beezlebubz in forum LG G3
    Replies: 25
    Last Post: 12-20-2014, 12:00 PM
  2. Replies: 3
    Last Post: 10-28-2014, 08:41 AM
  3. Battery Meter "Stuck" after Using Moto Turbo Charger
    By Benjamin_NYC in forum HTC One M8
    Replies: 6
    Last Post: 10-28-2014, 07:23 AM
  4. [Note 4] Where did the Downloads app go?
    By Michael Wilson16 in forum Ask a Question
    Replies: 4
    Last Post: 10-27-2014, 05:28 PM
  5. App to mimic BlackBerry 10
    By Wilson7777 in forum Android Apps
    Replies: 3
    Last Post: 10-27-2014, 04:26 PM
LINK TO POST COPIED TO CLIPBOARD