1. Alan Lampard's Avatar
    So when I got my phone I didn't have any problems with it. When I locked it there was a satisfying "lock" sound. Also the camera made a satisfying "camera shutter" noise. Now for some reason when I lock/unlock my phone all I get is a tiny barely audible click. The same with the camera and when I'm tapping on icons, the click noise is still faint its not even worth having it. My volume is on high and all other sound are fine. What's gone wrong? I tried resetting too factory settings but it's the same. What's going on? Has there been an update that removed the sounds? Can I get it back?
    11-15-2014 05:10 AM
  2. Benjamin_NYC's Avatar
    So when I got my phone I didn't have any problems with it. When I locked it there was a satisfying "lock" sound. Also the camera made a satisfying "camera shutter" noise. Now for some reason when I lock/unlock my phone all I get is a tiny barely audible click. The same with the camera and when I'm tapping on icons, the click noise is still faint its not even worth having it. My volume is on high and all other sound are fine. What's gone wrong? I tried resetting too factory settings but it's the same. What's going on? Has there been an update that removed the sounds? Can I get it back?
    I agree these sounds got a lot quieter for me over time too. Very bizarre.

    Posted via the Android Central App
    11-16-2014 02:20 PM
  3. Alan Lampard's Avatar
    So does anyone actually know what's caused it? Did I do something wrong? Is there a fix??
    11-23-2014 05:31 AM
  4. scotts9219's Avatar
    Check in Settings -> sound, near the bottom of the list there are two options, Touch sounds and Screen lock sounds. If they are unchecked, they are off on mine, try checking them. Not really sure that's your problem though since you can still hear a very faint noise. Maybe something in Sense?
    11-24-2014 04:54 PM
  5. binxiboo's Avatar
    I have the M7 and the M8. Both phones, over time, have did the same with the sounds. I also have the issue where my ring, notification, and alarm tones, go out for no reason. A restart fixes it. I've had numerous replaced for it, they all do the same.
    Hope that helps.

    Posted via the Android Central App
    11-24-2014 07:12 PM
  6. Benjamin_NYC's Avatar
    Check in Settings -> sound, near the bottom of the list there are two options, Touch sounds and Screen lock sounds. If they are unchecked, they are off on mine, try checking them. Not really sure that's your problem though since you can still hear a very faint noise. Maybe something in Sense?
    Not it. Those are on. Sounds just disappear.

    Posted via the Android Central App
    11-26-2014 05:50 PM
  7. Alan Lampard's Avatar
    Check in Settings -> sound, near the bottom of the list there are two options, Touch sounds and Screen lock sounds. If they are unchecked, they are off on mine, try checking them. Not really sure that's your problem though since you can still hear a very faint noise. Maybe something in Sense?
    All settings checked and all the right boxes are ticked. Is there a sound file that might have been deleted somehow? I've tried a factory restore but that didn't change things either. 😠
    11-29-2014 05:49 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-11-2015, 03:50 PM
  2. Replies: 3
    Last Post: 01-17-2015, 07:38 PM
  3. my default messaging app not working
    By sanjay044 in forum Moto E (2014)
    Replies: 2
    Last Post: 11-19-2014, 09:25 AM
  4. "Ok Google" suddenly stopped working on my Moto X
    By gaurav8911 in forum Moto X (2014)
    Replies: 4
    Last Post: 11-15-2014, 12:57 PM
  5. White dot on Note 4 screen?
    By ZarathustraHead in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-15-2014, 04:11 AM
LINK TO POST COPIED TO CLIPBOARD