1. caps620's Avatar
    Hello,
    I set up my WiFi to automatically connect when I'm home with a security password, and to connect to 4G when not in range. Works without a problem until I purposely disconnected, now I have to re-enter my password when I want to connect. Is there a setting somewhere that I'm missing? Should I disconnect by just turning off WiFi ?

    Thank you
    12-02-2014 09:40 AM
  2. IdeaSolutions Srl's Avatar
    Yes, just turn off your WiFi
    12-02-2014 09:46 AM
  3. caps620's Avatar
    Ok thanks. I will try that when I get home

    Posted via the Android Central App
    12-02-2014 10:14 AM
  4. caps620's Avatar
    Turning off WiFi rather than disconnecting did work, password saved.
    12-03-2014 08:29 AM
  5. Benjamin_NYC's Avatar
    Yes, just turn off your WiFi
    Huh?

    Posted via the Android Central App
    12-04-2014 05:37 AM

Similar Threads

  1. LG G2 GPS Stopped Working with Google Maps
    By dinokath in forum LG G2
    Replies: 5
    Last Post: 09-14-2015, 04:15 AM
  2. Random power off...full boot with external power only.
    By rob7622 in forum Google Nexus 5
    Replies: 5
    Last Post: 02-10-2015, 08:26 PM
  3. Note 4 verizon like new with charging bundle!!!
    By brdl04 in forum Marketplace Archive
    Replies: 15
    Last Post: 12-16-2014, 09:05 PM
  4. How do I find out what is eating up my data?
    By Hokie_Lisa in forum Motorola Droid Turbo
    Replies: 16
    Last Post: 12-05-2014, 10:51 PM
  5. Kitkat 4.4 update SD Card HELP
    By zia_h in forum HTC One M8
    Replies: 4
    Last Post: 12-02-2014, 10:05 PM
LINK TO POST COPIED TO CLIPBOARD