1. Sam Trifu's Avatar
    So i converted my M8 to GPE, changed the radio, CID, s-off, firmware, TWRP recovery when i purchased it and been working fine for last few months. so a few days ago i got the new Lollipop OTA update and when i tried installing it, it just went to TWRP. i tried installing it straight from TWRP and that didnt work. then i made the mistake of wiping the os so i tried installing other os's even back to kitkat with no luck. now im running out of ideas on how to get it working.

    details: left out radio and openDSP
    *** unlocked ***
    M8_UL PVT SHIP s-off
    cid-googl001
    hboot-3.19.0.0000

    os- (3.11.1700.5)

    thanks in advanced for your help
    12-12-2014 08:26 PM
  2. loraque's Avatar
    I would run the 5.01 ruu. There is a pre rooted one in the m8 xda forums. Have your recovery ready to send over via fastboot after first reboot.

    Edit- ota's require the stock recovery I think, which is likely what got you.

    Posted via the Android Central App
    12-12-2014 08:37 PM
  3. Sam Trifu's Avatar
    Thanks so much. i already had it on the phone but couldn't get it to install through TWRP recovery so i changed the name of the rom to 0p6bdiag.zip and let HBOOT install it. When i had kitkat installed i tried this and it didnt work and since i wiped kitkat i never bothered to try it again. thanks again Loraque.
    12-12-2014 11:48 PM

Similar Threads

  1. My note 4 only works with the Samsung charger
    By Jon Jackson in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 12-13-2014, 07:55 PM
  2. Any way to make location services stop waking so much?
    By rvhs03 in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 12-13-2014, 04:49 AM
  3. Switching between stock camera and photos app in Lollipop
    By dickypramkus in forum Google Nexus 5
    Replies: 1
    Last Post: 12-12-2014, 10:49 PM
  4. Replies: 1
    Last Post: 12-12-2014, 10:41 PM
  5. voice not working with the clock
    By bobng in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-12-2014, 09:55 PM
LINK TO POST COPIED TO CLIPBOARD