1. SoundFxDude's Avatar
    My HTC one m8 is plugged in, and the battery is going down. It's using about -600 to -1100 mAh while plugged in. When it's not plugged in, it's using about -34. This doesn't seem right at all (obviously) I am using the wall adapter that came with the phone. But not the same cord, but I've used this cord for awhile and never have had this problem. I've tried different adapters and different cords. I have cleaned out the charger port. It charges fine when it's off and plugged in. Any ideas? I'm new to this forum so hopefully I can get some help

    Thanks!
    04-04-2015 09:30 PM
  2. Rukbat's Avatar
    I don't know how you're getting your numbers (you can't measure the internal current draw from outside the phone), but that usually indicates that something is going on inside the phone that's causing it to draw more current than it can draw from the charger (which is fixed by the design of the phone). It could be a rogue app, it could be a bad SD card and Media Scanner is getting stuck in a loop - it could be a lot of things.
  3. systemofadown1's Avatar
    Sometimes this is a sign that the micro USB charging port is going
    I hope I'm incorrect....
    04-04-2015 10:19 PM
  4. Rukbat's Avatar
    I don't know how you're getting your numbers (you can't measure the internal current draw from outside the phone), but that usually indicates that something is going on inside the phone that's causing it to draw more current than it can draw from the charger (which is fixed by the design of the phone). It could be a rogue app, it could be a bad SD card and Media Scanner is getting stuck in a loop - it could be a lot of things.
    04-04-2015 11:10 PM
  5. Deathunter-M8's Avatar
    I don't know how you're getting your numbers (you can't measure the internal current draw from outside the phone), but that usually indicates that something is going on inside the phone that's causing it to draw more current than it can draw from the charger (which is fixed by the design of the phone). It could be a rogue app, it could be a bad SD card and Media Scanner is getting stuck in a loop - it could be a lot of things.
    Probably he is getting the numbers from an app, if that's the case, then the problem could also be from the app it self.
    04-05-2015 08:01 AM
  6. SoundFxDude's Avatar
    Sorry for the late reply, I got the numbers through a monitoring app, it was draining while charging before I even downloaded the app. Did a factory reset and it is still doing it as far as I can tell. I didn't have an SD card in my phone either. I'm thinking it's the charger
    04-06-2015 02:34 PM
  7. SoundFxDude's Avatar
    That's what I'm thinking too
    04-06-2015 02:36 PM
  8. Deathunter-M8's Avatar
    Sorry for the late reply, I got the numbers through a monitoring app, it was draining while charging before I even downloaded the app. Did a factory reset and it is still doing it as far as I can tell. I didn't have an SD card in my phone either. I'm thinking it's the charger
    Which monitoring app are you using? And what are the output details of the charger? Do you get a (use original charger) message?
    04-06-2015 07:57 PM
  9. SoundFxDude's Avatar
    Battery monitor widget and it varies from like -100 all the way up to -1200
    04-07-2015 02:15 PM
  10. Deathunter-M8's Avatar
    Battery monitor widget and it varies from like -100 all the way up to -1200
    Open that app, tap on the battery icon to get the values updated. If it is plugged on the charger when you tap the battery, you will get +ve value.

    There is nothing wrong with your M8, but the monitoring app you are using is not much user friendly.
    04-07-2015 02:32 PM
  11. SoundFxDude's Avatar
    I do tap to update it. And it does go down while charging. Plugged in right now and still going down, fast too. It does charge with the phone off. It took about 9 hours to go 60%. Sending in for a replacement
    04-08-2015 01:02 AM
  12. AnimalMotherASF's Avatar
    The only time this ever happened to me was when the charging cord was not plugged into the wall adapter all the way. Parastatic drain. Then my batteries either dead or really low.
    04-08-2015 08:34 AM
  13. SoundFxDude's Avatar
    It is plugged in all the way, tried with different cords and adapters. Getting a replacement from HTC. Thanks everyone that tried to help!
    04-08-2015 12:17 PM
  14. Mooncatt's Avatar
    Usually the USB cable is the culprit, but I just had to get a replacement for the charging port itself going bad too. So it can happen, and sucks that it happened on mine in less than a year. At least this go around with replacement roulette, the only problem is the phone is one of the first and/or the prior owner abused the battery. It doesn't have "like new" battery life for sure, but I can deal with it. Hopefully your replacement is trouble free.

    And btw, replacement roulette (I don't call it warranty exchange anymore because you're getting someone else's problematic used device back) isn't just an HTC thing. It happens with all manufacturers, so I'm not just ripping on HTC specifically.
    04-09-2015 08:02 AM
  15. Go Faster's Avatar
    Chiming in late but I had the exact same issue and it was the HTC wall plug but it can happen with any wall plug HTC or aftermarket. Ditto on the USB charge cables also. Buy brand name and they usually have warranty.
    05-07-2015 12:48 AM

Similar Threads

  1. 6.36 GB of Miscellaneous files used in device Memory
    By Azuth420 in forum Samsung Galaxy Tab S 10.5
    Replies: 4
    Last Post: 05-23-2015, 08:36 PM
  2. How do I open files in an Alcatel C9?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-05-2015, 02:43 AM
  3. Replies: 1
    Last Post: 04-04-2015, 11:44 PM
  4. Why can't I add more than 4 apps in a folder using Google Now Launcher?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-04-2015, 08:13 PM
  5. Why is my Samsung restarting while uninstalling programs?
    By AC Question in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 04-04-2015, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD