1. Jaydec89's Avatar
    OK this updated app seems like a great idea, as I would like to create my own, personalized theme. However, when I open the HTC Home app and select a theme option, I am redirected to an HTC login screen. I've used my Google credentials, HTC credentials, etc., but for some reason, it indicates HTC servers are down and to try again later.

    I've tried a number of times over the past few days with no luck. Is anyone else having this issue, and/or does anyone know the fix?

    I've got the Sprint m8

    Posted via the Android Central App
    Attached Thumbnails HTC Home - Themes issue-118376.jpg  
    04-07-2015 01:34 PM
  2. puch96's Avatar
    From what I heard this 'server issue' was happening when the update was released. It is supposed that too many users are using this new feature and possibly the servers can't keep up. It happened to me at the beginning, but after a few hours, it worked.
    04-07-2015 02:05 PM
  3. Jaydec89's Avatar
    From what I heard this 'server issue' was happening when the update was released. It is supposed that too many users are using this new feature and possibly the servers can't keep up. It happened to me at the beginning, but after a few hours, it worked.
    It happens as I try and login. Every time.

    Posted via the Android Central App
    Attached Thumbnails HTC Home - Themes issue-119198.jpg  
    04-07-2015 02:14 PM
  4. TarekElsakka's Avatar
    If you're rooted, try deleting the hosts file in /system/etc
    04-07-2015 02:14 PM
  5. Jaydec89's Avatar
    If you're rooted, try deleting the hosts file in /system/etc
    And if I'm not rooted?

    Posted via the Android Central App
    04-07-2015 04:01 PM
  6. stkorn97's Avatar
    Since new update just came out on another carrier, its the servers having issues. Will clear up over time. I couldnt use it for the first day or so when I got update either.
    04-07-2015 04:47 PM
  7. Jaydec89's Avatar
    Since new update just came out on another carrier, its the servers having issues. Will clear up over time. I couldnt use it for the first day or so when I got update either.
    Still unable to use. I get the feeling it isn't a server issue.

    Posted via the Android Central App
    04-08-2015 03:54 PM
  8. Jaydec89's Avatar
    Still unable to use. I get the feeling it isn't a server issue.

    Posted via the Android Central App
    Maybe it'll work when the new sense update comes... Smdh

    Posted via the Android Central App
    04-08-2015 09:25 PM
  9. anon(9320636)'s Avatar
    Maybe it'll work when the new sense update comes... Smdh

    Posted via the Android Central App

    Hope this can help:

    (0)Do full backup first because the following steps may clear your preferences and some account data.
    (1)Settings>Account & Sync>HTC account>Remove you HTC account.
    (2)Settings>Apps>SenseHome>Clear Data, Clear Cachel
    (3)Reboot
    (4)Back to Settings>Account & Sync>Click right-upper + to add HTC account again.

    After the HTC account sync, check Themes function again.
    04-09-2015 11:05 PM
  10. TarekElsakka's Avatar
    I tried the steps above but I still get the annoying "Please sign into HTC account again" message. I even tried reflashing the ROM (dirty wipe, though) and it still did not fix it.

    I guess my only option is to reinstall the ROM on a clean slate.
    04-10-2015 05:54 AM
  11. Jaydec89's Avatar
    Hope this can help:

    (0)Do full backup first because the following steps may clear your preferences and some account data.
    (1)Settings>Account & Sync>HTC account>Remove you HTC account.
    (2)Settings>Apps>SenseHome>Clear Data, Clear Cachel
    (3)Reboot
    (4)Back to Settings>Account & Sync>Click right-upper + to add HTC account again.

    After the HTC account sync, check Themes function again.
    Thanks for the reply. I realized I had am HTC account app disabled which prevented me from signing in to HTC. That fixed the issue for me.

    Posted via the Android Central App
    04-10-2015 12:13 PM
  12. Sim-X's Avatar
    I tried the steps above but I still get the annoying "Please sign into HTC account again" message. I even tried reflashing the ROM (dirty wipe, though) and it still did not fix it.

    I guess my only option is to reinstall the ROM on a clean slate.
    Having same issue on my M9, have yet to find a fix. Might be HTC server side issue? I have tried adding and readding HTC account several times it signs in just fine. I did notice in my sync settings it's set to off and won't let me chance it. HTC account app is not frozen I did try clearing sense cach (not data though) Might just wait a while longer.
    04-20-2015 10:19 AM
  13. TarekElsakka's Avatar
    Yes, the HTC Account sync settings were greyed out for me as well and I didn't know what to do about it; I ended up reflashing the ROM and that fixed it for me.
    04-22-2015 04:00 PM
  14. Roald Studios's Avatar
    If you're rooted, try deleting the hosts file in /system/etc
    Huh? That did'nt work with me, do i need to restart my phone or something?
    03-01-2016 02:47 PM
  15. Roald Studios's Avatar
    Never mind
    03-01-2016 02:49 PM

Similar Threads

  1. Smart Lock Issue
    By 05 TypeS DC5 in forum Samsung Galaxy S6 edge
    Replies: 20
    Last Post: 01-14-2017, 09:51 AM
  2. Replies: 1
    Last Post: 04-08-2015, 02:13 AM
  3. Replies: 1
    Last Post: 04-08-2015, 02:09 AM
  4. How do I attach docs to text on my HTC One M8?
    By AC Question in forum HTC One M8
    Replies: 3
    Last Post: 04-07-2015, 05:25 PM
  5. Replies: 0
    Last Post: 04-07-2015, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD