1. puch96's Avatar
    I was wondering if someone has experienced this and could shine some light on my issue.

    Recently I tried installing Google Calendar to give it a try. However, when I receive a calendar notification/reminder, both Google Calendar and the stock HTC Calendar app push the notification.
    I tryied dissabling HTC Calendar, but there is no such option. I then tried going into app notificaiton settings, and turned block ON for HTC Calendar, but it still shows notificaitons from the native HTC app.

    Is there any way to dissable HTC calendar from running and only use Google Calendar?

    Thanks.
    jtowndawg likes this.
    04-15-2015 10:34 AM
  2. jhilker's Avatar
    I was wondering if someone has experienced this and could shine some light on my issue.

    Recently I tried installing Google Calendar to give it a try. However, when I receive a calendar notification/reminder, both Google Calendar and the stock HTC Calendar app push the notification.
    I tryied dissabling HTC Calendar, but there is no such option. I then tried going into app notificaiton settings, and turned block ON for HTC Calendar, but it still shows notificaitons from the native HTC app.

    Is there any way to dissable HTC calendar from running and only use Google Calendar?

    Thanks.
    I believe you'll need to go into the settings on the HTC calendar, and turn off notifications from there. I did that, and no longer get them.
    puch96 and jtowndawg like this.
    04-15-2015 11:37 AM
  3. B. Diddy's Avatar
    Go to Settings>App Manager>All, select HTC Calendar, and uncheck the Show Notifications box.
    04-15-2015 11:56 AM
  4. puch96's Avatar
    Go to Settings>App Manager>All, select HTC Calendar, and uncheck the Show Notifications box.
    There is no checkbox to enable/dissable "show notifications" by this method.
    04-15-2015 12:15 PM
  5. B. Diddy's Avatar
    Oh sorry--that's a standard feature on Nexus devices, but I didn't know that it's not available on the M8.
    04-15-2015 04:10 PM
  6. jhilker's Avatar
    I thought it was going directly into the HTC calendar app, instead of the app manager.
    jtowndawg likes this.
    04-15-2015 06:15 PM
  7. puch96's Avatar
    I will try dissabling directly in the calendar app.
    I tried doing it though the new Lollipop app notification block, but that didn't do the trick...
    04-16-2015 10:05 AM
  8. puch96's Avatar
    Yep. Disable in calendar app works. Too bad I can't disable the app completely.

    Posted via the Android Central App
    B. Diddy likes this.
    04-17-2015 08:14 AM

Similar Threads

  1. Tips for setting up and using the Fingerprint scanner
    By dpham00 in forum Samsung Galaxy S6
    Replies: 20
    Last Post: 10-13-2015, 08:25 AM
  2. Replies: 7
    Last Post: 07-01-2015, 06:48 PM
  3. Replies: 2
    Last Post: 04-15-2015, 11:08 AM
  4. Replies: 2
    Last Post: 04-15-2015, 11:07 AM
  5. Replies: 1
    Last Post: 04-15-2015, 10:05 AM
LINK TO POST COPIED TO CLIPBOARD