1. AC Question's Avatar
    I have erased and reinstalled my gmail several times. I have three Google user accounts on my phone I prefer to keep autosync off because the three accounts are "cross pollinating" history. Most, but not all, contacts have transferred to my phone. Why not all??.. I use htc sync manger btw..

    Am sick of dealing with it anymore so hoping someone out there can help a brother out..
    04-17-2015 12:18 AM
  2. Crashdamage's Avatar
    Try this: Turn off or disable HTC sync. Let Google handle Google contacts. Go to Settings > Accounts and enable sync for your contacts.

    What do you mean by cross pollinating history?

    Android since v1.0. Linux user since 2001.
    04-17-2015 12:32 AM

Similar Threads

  1. Replies: 8
    Last Post: 05-31-2016, 01:46 PM
  2. Phone calls send me from 4G LTE mode to 1x mode. Why?
    By Moo Cow in forum Motorola Droid Turbo
    Replies: 7
    Last Post: 04-19-2015, 11:17 PM
  3. How do I upload videos from Gs5 to my pc? Thanks.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 04:03 PM
  4. Replies: 1
    Last Post: 04-17-2015, 03:58 PM
  5. Replies: 1
    Last Post: 04-17-2015, 01:30 AM
LINK TO POST COPIED TO CLIPBOARD