1. Bmilano3161's Avatar
    I connect my phone to my 2014 Equinox via a 3.5mm cable. I click AUX, hit play and get absolutely no sound. This happens with music, podcasts and phone calls. The sound plays through the phone and not the car's stereo system.

    I tried doing the same with my other car, 2014 Murano, the same thing happened.

    I assume it is some sort of Settings issue, but can't seem to figure it out

    Any idea what this could be?

    Thanks,

    Slider9499
    04-19-2015 08:05 AM
  2. sitlet's Avatar
    There is no settings to enable the headphone port. Are you sure you have turned the volume up on the phone after you connect the cable? If you have, and there is still no music, either you cable is bad, or the port on your car is bad. When you connect the cable, you should see the headphone icon on the status bar if the cable is good.
    04-19-2015 09:31 AM

Similar Threads

  1. no service after update S6 Edge
    By abeamon925 in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 05-03-2015, 10:47 AM
  2. Why am I unable to obtaining Wifi?
    By simplereader in forum General Help and How To
    Replies: 3
    Last Post: 04-20-2015, 08:54 AM
  3. Replies: 1
    Last Post: 04-19-2015, 01:17 PM
  4. Why are my number pad shortcuts gone?
    By Scott Deschenes in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 04-19-2015, 07:32 AM
  5. Replies: 0
    Last Post: 04-19-2015, 07:12 AM
LINK TO POST COPIED TO CLIPBOARD