1. Jattfusion's Avatar
    Hey guys, about a month ago i bought a new htc one m8 phone and signed up for lte services. For some reasons i am not getting LTE to work. I only see 3g to show in top right corner of my screen. I switched the simcards already with a friend who has lte service and even his simcard shows 3g on my phone, while my simcard shows lte on his iphone 5s... what gives?

    could it be the apn settings are incorrect, i have verified those already too, please help.

    ** this phone was bought from bestbuy, just an fyi.
    08-24-2015 06:06 PM
  2. worldspy99's Avatar
    What carrier are you using this phone on?
    08-24-2015 06:22 PM
  3. Rukbat's Avatar
    The APN is for internet access, not network access. I'd bring the phone to the carrier and ask for a replacement (if you're in the US, or whatever they do for defective phones in warranty where you are). It sounds as if one of the radios died.
    08-24-2015 07:07 PM
  4. Jattfusion's Avatar
    I am in Toronto, Canada, using rogers reseller's city phone. The phone is brand new.
    Problem is even the data disconnects after few mins, its never consistent.

    Well i get full bars all the time, but the data is a problem all the time.

    Is there anything i can do, in terms diagnosis to the phone to get it working?
    08-24-2015 09:46 PM

Similar Threads

  1. led light not working.
    By Sc00b in forum Samsung Galaxy S6 edge
    Replies: 15
    Last Post: 11-23-2016, 12:20 AM
  2. Waze not smooth?
    By barry99705 in forum Samsung Galaxy Note 5
    Replies: 3
    Last Post: 08-25-2015, 06:19 PM
  3. Why does my phone mute when put on speaker mode?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-24-2015, 06:04 PM
  4. Why is it everytime I plug in my charger my phone shuts on an off?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-24-2015, 05:54 PM
  5. Replies: 1
    Last Post: 08-24-2015, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD