1. AC Question's Avatar
    Hi, i recently got an htc one m8s but the phone never uses 3g. its always on Edge. The network mode is set to 2G/3G/4G auto. if i set it to 3G only, I get no internet whatsoever. Wifi works fine though.
    Android Version 5.0.2
    What could be the problem. Am in Turkey Istanbul.
    Thanks
    11-04-2015 03:36 AM
  2. IAmSixNine's Avatar
    It could be a number of things.
    From your APN not being set correctly.(you might want to google the APN settings for your carrier in your country).
    It could be you have the wrong phone and it does not support the proper network settings for your carrier.
    Those are the top two that are most likely causing the issue.
    Not all M8 units are made the same. There are many variants.
    11-04-2015 10:21 AM
  3. alexantosh's Avatar
    Thanks, am going to check those two out now.
    11-04-2015 10:51 AM
  4. alexantosh's Avatar
    Thanks very much, actually it was a problem with the settings . The had to enable it at their offices. Now it works. H shows up.
    11-11-2015 03:26 AM

Similar Threads

  1. Why won't my Wifi turn on after 6.0?
    By AC Question in forum Android 6.0 Marshmallow
    Replies: 16
    Last Post: 05-21-2016, 02:51 PM
  2. Replies: 2
    Last Post: 11-08-2015, 12:07 PM
  3. How do I find files in storage/emulated/0 from a PC on an S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 11-04-2015, 05:23 PM
  4. fast motion video recording on a S6
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2015, 02:49 AM
  5. Priv on AT&T Mexico
    By B3t0 in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-03-2015, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD