1. default1's Avatar
    The stock headphones are recognized by the phone, but no sound will come out.

    When I plugged them into my computer, the headphones played fine. When I plugged my ATH M50 into the phone, they played fine.

    I'm not really sure what the issue is here, as it seems that both the headphones and the headphone jack work alright, just not when put together.

    I cleaned out some lint from the jack with a paperclip, but it didn't seems to help. Any ideas for me?
    11-15-2015 12:55 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is the plug clicking into place, or does it feel like you can't quite push it in all the way?
    11-15-2015 02:50 PM
  3. default1's Avatar
    The plug is definitely clicking into place.

    If it makes any difference, the phone has always registered the default headphones as a headset rather than plain old headphones.
    11-15-2015 06:03 PM
  4. B. Diddy's Avatar
    Strange. Since there was some lint in there, try using a can of compressed air to blow it out, in case you missed some.
    11-15-2015 10:58 PM

Similar Threads

  1. Why is my phone freezing and rebooting over and over?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 06:44 PM
  2. Who has switched from samsung note edge to the lg v10
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 06:42 PM
  3. Which android watch works best with the HTC One M9 phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 06:39 PM
  4. How can I recapture my phone password or fingerprint setting?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 11-15-2015, 02:57 PM
  5. PROBLEM- Phone battery 0% cant turn on phone
    By mrartuka in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2015, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD