1. AC Question's Avatar
    I have had an M8 box for a few months now and it has worked reasonably well with no problems I love the box. However last night I turned it off after watching it as normal then today I turned it on to find it would not load up the only thing on the screen was a logo saying "Quad Core A9" and below in big writing it says "M8"

    I watched videos online on how to reset the box by using a toothpick to slidedown the Av hole to press the button in and then it brings up factory settings or something but the only thing it does for me is take the logo away and I'm left with a blank screen. I have tried turning it off at the plug, taking the plug out, and taking the HDMI cable out but nothing has worked and I'm just left with the same logo as before.

    Any ideas on how to fix this or is the box just banjaxed!?
    11-24-2015 02:02 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What does the bootloader or recovery menu look like? Show us a screenshot: http://forums.androidcentral.com/amb...d-central.html
    11-24-2015 10:12 PM

Similar Threads

  1. Android Auto on Moto E (2nd gen), how can I install it?
    By AC Question in forum Android Auto
    Replies: 2
    Last Post: 11-28-2015, 09:57 AM
  2. Replies: 2
    Last Post: 11-25-2015, 04:05 PM
  3. Replies: 1
    Last Post: 11-24-2015, 07:00 PM
  4. Encryption option missing updating to Android 5.0, what do I do?
    By AC Question in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 11-24-2015, 01:54 PM
  5. Why is my GTS7560 powering off?
    By AC Question in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 11-24-2015, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD