1. expmat's Avatar
    Hi. I just got this phone and tried to disable all LED notification (the blinking light when I get a notification) by going to
    Settings > sound & notification > app light notification
    and deselecting everything. I thought this would disable all of the blinking thing but I still get that for some notifications (like gmail and yahoo mail).

    Does anyone know how to disable that once and for all?
    01-29-2016 11:22 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried apps like Light Flow?
    01-30-2016 03:20 AM
  3. Mooncatt's Avatar
    It's been a while since I've used an M8, but I wouldn't be surprised if the phone settings option only affects system apps. Most apps for things like email, texting, etc have their own independent notification setting.
    01-30-2016 07:59 AM

Similar Threads

  1. Messaging notification not working
    By LynanneT in forum Ask a Question
    Replies: 0
    Last Post: 01-29-2016, 07:52 PM
  2. Why did I stop getting notifications on Moto X 1st edition?
    By AC Question in forum Moto X (2013)
    Replies: 0
    Last Post: 01-29-2016, 05:27 PM
  3. Replies: 1
    Last Post: 01-29-2016, 04:03 PM
  4. Replies: 1
    Last Post: 01-29-2016, 03:23 PM
  5. how to stop camera flashlight notification with text message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2016, 02:35 PM
LINK TO POST COPIED TO CLIPBOARD