1. dodo62's Avatar
    My phone started jumping ahead one hour. Alarm did not go off this morning, because it must have jumped an hour before it sounded.
    Tried: restarting, turning on/off airplane mode, turned off/on Wi-FI, checked auto date & time and Automatic Time zone are checked.
    I removed the clock/weather widget.
    The only app I have downloaded lately was Norton Anti-virus. Phone is clean. The time will correct itself when I turn on/off airplane mode, but recently it corrected itself before I went to airplane mode.
    Is there something I can test to see if it's the phone?
    This phone is useless as an alarm clock. I also noticed that my google calendar reminders jumped one hour ahead too. Weird.
    Any help would be appreciated
    02-25-2016 11:52 PM
  2. nahoku's Avatar
    Automatic Time zone are checked
    Uncheck this and select the time zone manually. I don't know if it'll work, but some reports say it solved it for them.
    02-26-2016 12:05 AM

Similar Threads

  1. Jumping ship to the S7 edge...am I crazy?
    By marlin29311 in forum Motorola Droid Turbo
    Replies: 18
    Last Post: 03-16-2016, 11:21 AM
  2. Replies: 1
    Last Post: 02-25-2016, 10:53 PM
  3. Replies: 0
    Last Post: 02-25-2016, 09:16 PM
  4. Replies: 0
    Last Post: 02-25-2016, 04:28 PM
  5. Replies: 0
    Last Post: 02-25-2016, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD