1. AC Question's Avatar
    Ever since I updated my rooted One M8 to Android 6.0 I have been getting this error every single time I update an app or download a new app in the Google Play Store. The Error is : Update for *App Name* could not be downloaded due to an error. (Error while retriving information from server [RPC:S-7:AEC-7 KXE5-PEUR-TPPZY}.

    I followed some information online and deleted the cache from the Play Store and removed my google account from my phone. While this did work it did not stop the error from coming back. I have to literally remove my Google account from my phone daily, sometimes twice just to keep this error from happening. Its becoming extremely irritating and I don't know what I should do about it. Any assistance would be greatly appreciated.
    02-28-2016 08:49 PM
  2. Denny P2's Avatar
    Have you tried flashing Gapps on it? If not, here you go: The Open GApps Project Just make sure you have the correct platform and the correct android version.
    02-29-2016 02:03 AM
  3. Ryan Robillard's Avatar
    Just tried this using the stock package for 6.0 and i'm still getting the errors when trying to download or update apps.
    02-29-2016 03:51 PM
  4. Denny P2's Avatar
    Hmmm...Have you tried to wipe the dalvik cache too? If you have done that then I would suggest a factory reset. The play store may have some old files somewhere that are making conflicts with the new updated files.
    03-01-2016 01:51 AM
  5. Ryan Robillard's Avatar
    Yeah, I have tried wiping the cache and still nothing. I guess I will try a reset I suppose. Dont see any other options.
    03-02-2016 01:10 PM

Similar Threads

  1. Can't access mail on HTC One M8
    By ianyunus in forum HTC One M8
    Replies: 1
    Last Post: 02-29-2016, 05:35 PM
  2. Replies: 2
    Last Post: 02-29-2016, 04:31 AM
  3. Replies: 1
    Last Post: 02-28-2016, 08:50 PM
  4. Can't find Avast on LG G3 android after downloading.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-2016, 08:07 PM
  5. Android Stick Youtube Bad Request Error Message, what can I do?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 02-28-2016, 07:59 PM
LINK TO POST COPIED TO CLIPBOARD