1. AC Question's Avatar
    I've had this phone for over a year and updated from Android 4 via 5 to 6, currently. I've never done a factory reset, which a friend suggested might have left a lot of unnecessary bits of the previous OS code "lying around" and could have contributed to the current situation.
    I've no desire to mod the phone (not at present anyway) and just want to get the thing working again - plus my technical knowledge isn't up to anything clever anyway. I've downloaded the Android SDK to my PC but a quick look at that has convinced me I'm out of my depth unless I can persuade someone to do some heavy duty handholding!
    I can at least tell that my phone's in a soft-bricked state, I can get into recovery mode at any rate, but a factory reset isn't helping - just returns to bootloop state when I reboot it.
    Anyone volunteer to help me? Thanks in advance...
    03-27-2016 07:05 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you able to wipe the cache partition in the Recovery menu? https://support.t-mobile.com/docs/DOC-10672
    03-27-2016 10:43 PM
  3. DL55's Avatar
    I've done that, but it didn't seem to help. I've already resigned myself to losing what wasn't backed up (or on the SD card), so I've tried various things, including any options to clear cache data as well as a factory reset. This all started when I decided to restart the phone as a shortcut to shutting down all the apps I had running, but I guess the problem would have appeared eventually in any case.

    And thank you for the welcome.
    B. Diddy likes this.
    03-28-2016 01:32 PM
  4. B. Diddy's Avatar
    This probably won't help, but see if it helps if you remove the SD card and reboot.
    Laura Knotek likes this.
    03-29-2016 01:40 AM
  5. DL55's Avatar
    This probably won't help, but see if it helps if you remove the SD card and reboot.
    I should probably have said that I've tried that already and it didn't help. I've also tried it with and without the SIM card in place, and that made no difference either.
    03-29-2016 04:22 AM
  6. B. Diddy's Avatar
    Sorry, I don't know what else to suggest. Hopefully someone else has some ideas. Good luck!
    03-29-2016 10:52 AM
  7. DL55's Avatar
    Sorry, I don't know what else to suggest. Hopefully someone else has some ideas. Good luck!
    OK, thank you anyway.

    Anyone else able to offer me any guidance here?
    03-29-2016 11:56 AM
  8. Tinashe09's Avatar
    OK, thank you anyway.

    Anyone else able to offer me any guidance here?
    hey mate, did you find a fix, i have the same problem, my M8 sometimes decides to boot and says optimising apps, after which it gets stuck at the "starting apps" screen. This only happens when i get lucky otherwise its just the white logo screen.
    07-04-2016 02:53 AM

Similar Threads

  1. No memory no keyboard can't log in
    By angie70 in forum Ask a Question
    Replies: 6
    Last Post: 09-05-2016, 10:30 AM
  2. Replies: 5
    Last Post: 04-07-2016, 08:17 PM
  3. Updating galaxy note 3, will it sim lock it back?
    By AC Question in forum T-Mobile Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-02-2016, 11:13 AM
  4. Comparison - What makes Galaxy Tab A better than Moto G in power?
    By BeastKiller in forum Hardware Hideaway
    Replies: 2
    Last Post: 04-01-2016, 06:30 AM
  5. Galaxy tab stuck on start screen, need to save data
    By Rawrchul in forum Samsung Galaxy Tab4 8.0
    Replies: 1
    Last Post: 03-27-2016, 10:45 PM
LINK TO POST COPIED TO CLIPBOARD