08-16-2016 06:38 AM
43 12
tools
  1. AC Question's Avatar
    Yesterday 27/6 my camera was working fine, today 28/6 my camera is now very slow and lagging when trying to take pictures.

    When i press the shutter button it does not take a picture for a least 10 seconds sometimes longer.

    Has there been an update that is now affacting the camera? Is there away of resolving this issue?
    06-28-2016 09:14 AM
  2. belodion's Avatar
    06-28-2016 09:20 AM
  3. Dirtyface's Avatar
    Yesterday 27/6 my camera was working fine, today 28/6 my camera is now very slow and lagging when trying to take pictures.

    When i press the shutter button it does not take a picture for a least 10 seconds sometimes longer.

    Has there been an update that is now affacting the camera? Is there away of resolving this issue?
    06-28-2016 01:39 PM
  4. Dirtyface's Avatar
    Must be something they have done as mine is exactly the same. Also takes ages to bk out of the app and in the app takes ages to switch from the different modes.
    06-28-2016 01:41 PM
  5. i0zjh02's Avatar
    Must be something they have done as mine is exactly the same. Also takes ages to bk out of the app and in the app takes ages to switch from the different modes.
    Mines the same too just as I've come away on holiday :-( !!
    06-28-2016 02:00 PM
  6. Chris Rodgers1's Avatar
    My wife's phone is doing it as well, exactly as you've all described above. Not happened to mine though. This is the only thread I can see to find on it.
    06-28-2016 03:35 PM
  7. Lyhne's Avatar
    Mine too!
    Even did a factory reset, which solved the issue.. But after updating all apps, via Play Store it happened again..
    06-29-2016 01:44 AM
  8. Theo Herpers's Avatar
    Yesterday 27/6 my camera was working fine, today 28/6 my camera is now very slow and lagging when trying to take pictures.

    When i press the shutter button it does not take a picture for a least 10 seconds sometimes longer.

    Has there been an update that is now affacting the camera? Is there away of resolving this issue?
    06-29-2016 02:24 AM
  9. Theo Herpers's Avatar
    Exactly the same issue with my HTC M8, since couple of days. Factory reset didn't fix it.
    06-29-2016 02:27 AM
  10. JayneNoor's Avatar
    Same problem for me. Fine the day before yesterday, then suddenly yesterday (28/6/16) slow to take photos, agonisingly slow when trying to switch between camera and video. Help please someone.
    06-29-2016 03:24 AM
  11. Peterkabroersen's Avatar
    Same problem! Taking pictures with Whatsapp works fine.
    06-29-2016 03:41 AM
  12. younes London m8's Avatar
    Same problem started on the 28th, tried installing different camera apps but all slow.
    Has anyone called HTC?
    06-29-2016 03:53 AM
  13. V7P's Avatar
    Yesterday 27/6 my camera was working fine, today 28/6 my camera is now very slow and lagging when trying to take pictures.

    When i press the shutter button it does not take a picture for a least 10 seconds sometimes longer.

    Has there been an update that is now affacting the camera? Is there away of resolving this issue?
    I have exactly the same issue at the same time. Video keeps crashing also.
    06-29-2016 04:23 AM
  14. Tamimzzz's Avatar
    Yesterday 27/6 my camera was working fine, today 28/6 my camera is now very slow and lagging when trying to take pictures.

    When i press the shutter button it does not take a picture for a least 10 seconds sometimes longer.

    Has there been an update that is now affacting the camera? Is there away of resolving this issue?
    Hi, I am facing the same problem from last 3/4 days. The camera was all fine before. But suddenly the lag. Takes 10-15 second to take a picture and more 10 second to save it on the memory. Did you get any solution. Please feel free to share. Thanks.
    06-29-2016 05:34 AM
  15. Tamimzzz's Avatar
    Exactly. Taking pictures with whatsapp snapchat facebook or other app is fine. But the built in HTC camera got all the lag. I am relieved that it's not only me who faced the problem. Please feel free if anyone find a solution.
    06-29-2016 05:36 AM
  16. Felyrion's Avatar
    I have exactly the same problem, also since 28/6. Glad i'm not the only one
    06-29-2016 06:27 AM
  17. albiswiss's Avatar
    Go to the HTC Car App, tap Speak, download your language pack and the camera will work again. Crazy but it worked for me (I could not find HTC Speak on my phone).
    06-29-2016 07:34 AM
  18. V7P's Avatar
    Did the trick! HTC Speak was also missing on my phone. Camera back to normal. Thanks
    JayneNoor likes this.
    06-29-2016 08:16 AM
  19. meanderingyogi's Avatar
    Go to the HTC Car App, tap Speak, download your language pack and the camera will work again. Crazy but it worked for me (I could not find HTC Speak on my phone).
    I have no idea why this worked but it did. Felt like my camera had bricked but now it works fine post Car app tweak. Was this some background level permissions issue??
    JayneNoor likes this.
    06-29-2016 08:23 AM
  20. Olni's Avatar
    I have no idea why this worked but it did. Felt like my camera had bricked but now it works fine post Car app tweak. Was this some background level permissions issue??
    I can confirm that this fixed the issue. To whomever stumbled upon this fix, awesomeness!
    JayneNoor likes this.
    06-29-2016 09:32 AM
  21. Mark Moore 1969's Avatar
    Mine is doing exactly the same thing. Factory reset solved the issue, but it returned after doing updates, re installation of apps. I have other picture and video taking apps, and these seem to work normally. The issue appears ONLY to be with the pre installed CAMERA app. There must have been a software change over night that has made the app very unstable.
    06-29-2016 11:33 AM
  22. jlarkins08's Avatar
    You guys are awesome.. that help my solution as well.. Thanks! ❤ the forums
    JayneNoor likes this.
    06-29-2016 03:31 PM
  23. Chris Rodgers1's Avatar
    That worked, thanks so much. Very strange issue!
    JayneNoor likes this.
    06-29-2016 03:47 PM
  24. JayneNoor's Avatar
    You're amazing. This really did the trick. How on earth did you figure it out!!!
    06-29-2016 04:55 PM
  25. fatman999's Avatar
    happened on mine yesterday just go into google play and install another camera its a prob with HTC expect it will be sorted soon
    06-29-2016 05:33 PM
43 12

Similar Threads

  1. Not able to update Fit 2 "Health Apps" app
    By agrifoni83 in forum Samsung Gear Fit 1 & 2
    Replies: 3
    Last Post: 07-15-2016, 11:26 AM
  2. Replies: 4
    Last Post: 07-05-2016, 11:25 AM
  3. New to the Edge and a question
    By Nodnerb in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 06-28-2016, 12:52 PM
  4. Replies: 1
    Last Post: 06-28-2016, 09:23 AM
  5. How do I get online when I'm not at home?
    By AC Question in forum Misc. Android Tablets
    Replies: 1
    Last Post: 06-28-2016, 08:48 AM
LINK TO POST COPIED TO CLIPBOARD