1. AC Question's Avatar
    I have a HTC One M8, unrooted, locked bootloader, so basically 'pure'.

    Whenever I turn on my phone, I immediately get this pop up at the lock screen: "Unfortunately, System UI has stopped", and sometimes another one which says something like "the process com.android.phone has stopped". If I press ok the screen turns black, or it flashes, or it shows me just the wallpaper; one of these, but the result is the same, I can't do anything on my phone. I can just hold the power button to have the option to restart. I searched A LOT on the internet and it seems like some people can still use their phone with this problem, but it's not my case.

    I think the problem appeared because my phone's battery depleated while google play was making an update to a system app, because this problem started appearing after I charged it.

    When I connect it to the PC I hear the noise it'd make as if something was connected to the computer but I can't see the device neither in file explorer, nor in device manager. I managed to connect it into fastboot, installing android sdk on my computer, but seems like I can't save data while I'm in fastboot, and my priority right now is to save my photos and contacts. I also tried turning it on into safe mode but the problem still appeared. I also tried HTC Sync Manager but it also doesn't detect my phone. I found out about using command prompt to 'pull' files from your phone when it's connected as ADB but I can't connect it like that; only fastboot is working...

    Is there a way I can save my data before a factory reset, or just fix the problem?
    peacecarmys likes this.
    03-09-2017 03:51 AM
  2. SurvivingLAB's Avatar
    bump. I made this account, it's me.
    03-09-2017 05:51 AM
  3. belodion's Avatar
    I'll move the thread to the M8 forum for extra visibility. It will remain accessible from this one.
    SurvivingLAB likes this.
    03-09-2017 06:11 AM
  4. SurvivingLAB's Avatar
    anyone? ;-;
    03-09-2017 10:27 AM
  5. mwake4goten's Avatar
    Sorry I had a similar issue but eventually the phone sorted itself out... What about the recent apps button does that do anything?
    03-10-2017 12:57 PM
  6. peacecarmys's Avatar
    Hi SurvivingLAB! I have the exact same problem as you have with my HTC One M8... Since you posted this 2 years ago, I'm wondering if you were able to fix it and get rid of the System UI error, without doing a hard reset and losing everything? I still have some pictures and contacts to backup on there...
    Thank you kindly for letting me know!
    08-30-2019 10:01 AM
  7. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried wiping the cache partition https://support.t-mobile.com/docs/DOC-10672. Or seeing if it also happens in Safe Mode? https://support.t-mobile.com/docs/DOC-10853
    08-30-2019 11:11 AM

Similar Threads

  1. Why can't I screenshot on my J3?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-31-2017, 06:24 AM
  2. How to hide quick settings bar when phone is locked?
    By AC Question in forum Nexus 6P
    Replies: 1
    Last Post: 03-10-2017, 04:37 PM
  3. Replies: 1
    Last Post: 03-09-2017, 04:06 PM
  4. Replies: 1
    Last Post: 03-09-2017, 11:59 AM
  5. I can't install Facebook on my phone … . some error 24
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2017, 10:15 AM