1. idratherliveindreams's Avatar
    Hi all, my M9 seems to be having issues with a specific pair of headphones, my Sony MDR-7506's. I keep getting static pops and clicks in the audio, especially more bass-heavy stuff. These headphones work fine on other devices so it's definitely a phone issue. I also tried different pairs of headphones on the M9 (headphones, mind you, that were far inferior to the MDR-7506's in terms of quality and build) with no issues whatsoever.

    Any idea why this is happening?
    04-12-2015 06:54 AM
  2. petvas72's Avatar
    Try changing the Boomsound setting to "other"

    Posted via the Android Central App
    04-12-2015 07:06 AM
  3. idratherliveindreams's Avatar
    Tried all of the different headphone settings, nothing changed.

    Is it possible my unit is defective?
    04-12-2015 07:47 PM
  4. NadaAddict's Avatar
    Sounds like a gain issue, or the music copied badly to the phone... I've had that happen, so don't discount it... Delete and reload.

    Posted via Android Central App
    04-12-2015 08:48 PM
  5. idratherliveindreams's Avatar
    That'd make sense, unfortunately the music I was playing was through Spotify. No way it could be a file issue.
    04-13-2015 08:07 PM

Similar Threads

  1. Replies: 4
    Last Post: 04-13-2015, 02:21 PM
  2. Replies: 0
    Last Post: 04-12-2015, 05:57 AM
  3. One segment around 1 cm of my mobile touchscreen doesn't work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2015, 04:33 AM
  4. When an update kit kat come for htc desire 616 ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2015, 04:30 AM
  5. Replies: 1
    Last Post: 04-12-2015, 01:11 AM
LINK TO POST COPIED TO CLIPBOARD