1. RegOtt's Avatar
    Hi folks,
    I bought my M9 in May, I kind of noticed that it dropped data at that time, but it didn't seem to be that bad. After the 5.1 update in August, it was awful. I called tech support, refreshed my network settings, and replaced the SIM. Nothing worked. Found the workaround by disabling LTE and that kept things stable until the Marshmallow update. Problem is it still happens. For those that aren't familiar here is what happens:
    Phone works , then every 11 minutes or so, data drops completely. It cycles from LTE to 3G to edge to nothing. Then a couple of minutes later, incomes back. Often during g this time, I can't send or receive texts, and I suspect that calls may be affected.
    Apparently a lot of phones had this issue with 5.1 and had updates to fix it. I hoped that Marshmallow would fix it, but it didn't. I also did a factory reset after the update. many people said it was a radio software issue and those that rooted, used a kicker version and things worked. I'm still under warranty, so I don't want to root. In the US, Sprint users gave had the exact same issues with Spark, their high speed LTE. Many users have reported the exact same issue as I am experiencing. Some users indicate that disabling band 41 significantly improved things. Here in Canada, I assume that is LTE Maxx. I called Rogers about it and they say it's my phone. They did suggest deleting one of my 2 apns LTE.tethering, but I am unable to delete them despite unlocking my phone. Anybody else having this issue with Rogers? Anything work?
    01-31-2016 11:34 AM

Similar Threads

  1. Why is this firewalls service on my phone screen?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 02-01-2016, 01:08 PM
  2. AP curently not in use? meaning?
    By AC Question in forum More Samsung Tablets
    Replies: 1
    Last Post: 01-31-2016, 10:12 PM
  3. old phone google sign in
    By kenny wright2 in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2016, 09:59 PM
  4. Why won't my Galaxy S3 turn on?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 01-31-2016, 07:03 PM
  5. How do I substitute an array with String Build data?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-31-2016, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD