1. anony00gt's Avatar
    Device in question is a HTC One M9, running Android 6.0

    Since I got this phone, I bought a few QC 2.0 chargers for it, mainly for car use. Worked great, until a few weeks ago.

    Now, every time I plug in a QC charger, I get the "slow charging, use original charger" message and the battery actually discharges while it's plugged in. This is incredibly annoying, since I use the phone for bluetooth music in the car. In the past the battery would charge up rather quickly, even while being used.

    But if I plug in a regular 2.4A charger, or even plug it into a PC's USB port, it charges normally (not as fast as QC did when it worked, but it charges) and no "slow charging" warning.

    I have tried several charger/cable combinations, and it's the same every time. QC chargers don't actually charge the device, but non-QC chargers seem to work normally.

    I've tried rebooting in safe mode to rule out some kind of app interfering with QC capability, but no change. I'm tempted to factory reset it, but that's a pain in the ***, especially if it doesn't fix the issue.

    Any ideas? TIA.
    01-10-2017 09:58 AM
  2. davidtm's Avatar
    I wonder if the cable(s) are a cause
    01-10-2017 03:58 PM

Similar Threads

  1. How To Root My HTC Desire 628 Dual Sim Device ?
    By harshk1 in forum General Help and How To
    Replies: 2
    Last Post: 01-12-2017, 10:19 AM
  2. HTC One M8 Won't Boot up without charger.
    By BMovie in forum Ask a Question
    Replies: 4
    Last Post: 01-10-2017, 04:59 PM
  3. Replies: 2
    Last Post: 01-10-2017, 04:16 PM
  4. Why won't my battery charge above 14%?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-10-2017, 04:06 PM
LINK TO POST COPIED TO CLIPBOARD